Bug #26889

No dispersion on M197

Added by Serclaes about 3 years ago. Updated about 3 years ago.

Status:Closed Start date:12/06/2011
Priority:Normal Due date:
Assignee:Max_Power % Done:

0%

Category:Configs
Target version:-
Close Reason: I am using some Mods:No
Affected Version: Reproducible for you:No
Affected ArmA II version:Please select... Language:Please set for missions

Description

The AH-1's M197 doesn't seem to have dispersion.

According to this document: http://www.gdatp.com/factsheets/A017_M-197.pdf
The dispersion seems to be 8 milliradian, which should be something like 8 meter dispersion diameter for a distance of 1000m.

History

Updated by Max_Power about 3 years ago

  • Category set to Configs
  • Status changed from New to Closed
  • Assignee set to Max_Power
  • Priority changed from Low to Normal

Changed to 10 milliradians based on specification data.

Solved :)

Also available in: Atom PDF