Bug #26697

Weapon pack disappearing when boarding aircraft placed on carrier

Added by zGuba almost 4 years ago. Updated almost 4 years ago.

Status:Rejected Start date:11/30/2011
Priority:Normal Due date:
Assignee:- % Done:


Target version:-
Component:sys_eject Affected Version:
Close Reason:BIS / Engine problem


ACPL CSC, please provide more details, or a repro mission.


Updated by Sickboy almost 4 years ago

  • Assignee set to rocko

Replacing ATL with ASL changes nothing :O

Updated by rocko almost 4 years ago

Perhaps we need now scubadivers that can retrieve the bags from the deep blue sea?
Or what about a freakin submarine?
Or a doplhine mod, you can train dolphines to bring back the bags, or use them to detonate sea mines etc? Is the name Flipper copyrighted?

Updated by Sickboy almost 4 years ago

I'm afraid you're running ahead of things, ARMA 3 is still at least half a year away :O

Updated by Mikhail almost 4 years ago

We experienced similar issue. Mi8 was at Thirsk airbase. We board it and most of the time somebody lost his guns and most of the gear. His weapons were found lying in some bag under a helicopter. I am, as a host, had no such bug. Two people at my session had this bug.
If they packed everything in a ruck it didn't disappear.

Updated by Sickboy almost 4 years ago

Moving the heavy weapons to a bag is by design when entering crew positions. Moving the rucksack content into a ruck-crate, which is then moved into the Cargo space of the helicopter is also by design.

The bag not being visible / disappearing for the actual player, is a bug.
Please provide a repro mission if you experience it.

Updated by rocko almost 4 years ago

  • Target version set to 1.13

Updated by rocko almost 4 years ago

  • Close Reason set to BIS / Engine problem

Fuck that. I want the dolphins! Otherwise reject and report at CIT regarding the LHD carrier.

Additional notes: My EASA module NEEDS a special parameter set IF you want to place it on the LHD carrier deck (and you need to setPos the stuff +12.something meters)
So that in mind I am not going to add shit like that to the bags, thats for sure, because for backpacks it should work fine, just heavy weapons will make you look screwed.

Updated by rocko almost 4 years ago

  • Assignee deleted (rocko)

Updated by Sickboy almost 4 years ago

  • Status changed from Feedback to Rejected
  • Target version deleted (1.13)

Also available in: Atom PDF