Bug #26688

Indestructible Gates

Added by tonci87 over 3 years ago. Updated over 3 years ago.

Status:Rejected Start date:11/29/2011
Priority:Normal Due date:12/13/2011
Assignee:- % Done:

0%

Category:World
Target version:-
Affected ArmA II version:1.60 BETA First affected build:Please Specify...
Reproduced by another DH user:No First affected ArmA II version:Please select...
I am using some Mods:Yes Single / Multi Player?:
I am using:CO (OA+A2) BIForumURL:
Reproducible for you:Yes NGUrl:
Related to content of DLC: WIKIurl:

Description

I noticed that the gates around the Vybor Airport can´t be destroyed.

Repro steps

- Take a Tank
- Crash with full speed into the gate (for example at 041 111)

Observed

Nothing happens.

Expected

Gate is destroyed.

Notes

It is also impossible to manually open the gate.
AI is completely helpless since they often don´t recognize the gate.

I don´t know if this happens with other types of gates as well!

History

Updated by Fireball over 3 years ago

  • Description updated (diff)
  • Status changed from New to Assigned

Updated by Fireball over 3 years ago

  • Due date set to 12/13/2011
  • Category set to World
  • Status changed from Assigned to Feedback
  • Assignee set to tonci87

Needs repro mission and proper coordinates, maybe even a screenshot of the map with markings.

I tried some gate at Vybor airport (the coordinates you specified are completely elsewhere), and I could drive it down.

Updated by tonci87 over 3 years ago

Update: It seems that some Addon is causing this behaviour, it works fine with Vanilla and ACE only. What kind of addon could be responsible for this?
Will test more this evening

Updated by Fireball over 3 years ago

  • Status changed from Feedback to Rejected
  • Assignee deleted (tonci87)

Cheers. No idea, sorry.

Also available in: Atom PDF