Bug #2651

METIS & TOW not wire guided but fire & forget

Added by Alienfreak over 6 years ago. Updated about 3 years ago.

Status:Rejected Start date:07/07/2009
Priority:Normal Due date:09/27/2009
Assignee:- % Done:


Target version:-
Affected ArmA II version: First affected build:
Reproduced by another DH user:No First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you:No NGUrl:
Related to content of DLC: WIKIurl:


METIS & TOW are wire guided and thus have to be steered into the target by the gunner itself and not be fired upon a target you acquired and then forgotten about.

A guidance mechanism already featured by the GBUs with a Laser would be more appropriate. So the gunner has to keep the target in his optics until the missile hits it.

Also this would finally make the Groundcombat in Arma more sightbased than clickbased.

Related issues

related to ARMA2 Community Issue Tracker - Feature #5750: more realistic fire control for missiles Assigned 11/08/2009
related to ARMA2 Community Issue Tracker - Feature #14094: Add option to restrict radar locking (TAB target cycling)... Assigned 09/30/2010
related to ARMA2 Community Issue Tracker - Bug #26112: Difficulty option AutoguideAT does not apply to hand METIS Assigned 11/04/2011 04/18/2012


Updated by Squelch over 6 years ago

  • Project changed from DevHeaven (Only site issues) to ARMA2 Community Issue Tracker

Updated by Squelch over 6 years ago

  • Status changed from New to Feedback

Updated by kju over 6 years ago

  • Category set to Config
  • Maxmem parameter set to Not set

Simple config tweaks needed for that.
Can be done by the community for the start.

Updated by Alienfreak over 6 years ago

Idd but it would be great if it would be changed by the devs. So all people dont need to have mods for it.

Updated by kju over 6 years ago

Agreed. Yet if the community can provide the tweak,
I think BI is more likely to fix it. Thats what I am saying. :)

Updated by nremies1 over 6 years ago

I'm not sure about this one...I was playing with the TOW launcher yesterday and it seemed wire-guided to me? I fired at the target and intentionally slewed the sights off-target and the missile missed.

Updated by Alienfreak over 6 years ago

They are not SALCOM guided like they should be.

Place a vehicle going down the runway.
Place a sniper at the side of the runway (in your group)
Place yourself BEHIND a building, which is blocking the view on the vehicle.

The sniper will recognize the target. You can aim at it with pressing 2. You magically can pinpoint it. Aim so that the missile wont hit the wall. Fire. It will hit.

Updated by Fireball over 6 years ago

I think might also be difficulty setting related. Did you try this in different difficulty settings?

Updated by zGuba over 6 years ago

AFAIK SACLOS missiles aren't very difficult to guide IRL, so I guess this should be done regardless of difficulty settings.

BTW AGM-114K and Mi-24's/Ka-52's missiles should be guided such way, using the optics and/or laser guidance.

Updated by Fireball about 6 years ago

  • Due date set to 09/27/2009
  • Affected ArmA II version changed from Please select... to 1.01.57751
  • Difficulty set to Not set

Is this still a problem? Can anyone verify this for 1.03+?

Updated by Inkompetent about 6 years ago

It is difficulty setting related. With "Auto Guide AT" enabled they become homing weapons if you tab-lock a target. Disable "Auto Guide AT" and they are manually controlled only and impossible to lock with. I'd say they work as intended.

This is in version 1.03.58627

Updated by zGuba about 6 years ago

  • Affected ArmA II version changed from 1.01.57751 to 1.03.58627

Yup, but helicopter guidance systems are screwed OFP way. This was partially solved by Q1184's optical guidance system in ACE 1.09.

Updated by Fireball about 6 years ago

  • Status changed from Feedback to Rejected

This is about TOW and METIS, according to the title. Hellfire and Mavericks are fire-and-forget missiles.

If there are issues with chopper guidance systems, I think a different bug report with exact description of current and expected behaviour should be made.

Updated by Alienfreak about 6 years ago

Hellfires are Beamriders...

Updated by Fireball about 6 years ago

Alienfreak wrote:

Hellfires are Beamriders...

AGM-114L Longbow Hellfire: Fire and forget

Plus have all other (currently used) types semi-active Hellfire models apparently some digital autopilot and target reaquisition, which sounds like it probably will hit the target, even if the laser lock is lost.

But this is basically off-topic here.

Updated by Frederf over 5 years ago

  • Audio card set to Please specify!
  • Size of OS swap file set to Please specify!

OK, 7 versions are laser guidance, 1 is radar guided. I think the laser wins that one. Also the 7 Hellfire versions aren't "beam-riders" they are laser homing. A "beam-rider" looks back at the launching platform to try to place itself on the beam laid out by said platform. The Hellfire (most variants) look forward to see the laser illumination shining on the target. The arching profile of the Hellfire missile would be impossible if it were a "beam rider."

Also laser reacquisition is absolutely necessary to hit a target. Improvements to reacquisition were a major focus of the Hellfire version upgrades but by no means is a "blind hit" anything more than absolute luck. A laser-guided Hellfire with lasing ceased mid-flight is an expensive crater.

Updated by cyrilator almost 4 years ago

  • Affected ArmA II version deleted (1.03.58627)
  • Reproduced by another DH user set to No
  • I am using some Mods set to No
  • Reproducible for you set to No

Fireball wrote:

Plus have all other (currently used) types semi-active Hellfire models apparently some digital autopilot and target reaquisition, which sounds like it probably will hit the target, even if the laser lock is lost.

the gunner must still manually keep aiming at the target with the laser designator until impact. the Hellfire laser seeker warhead can reacquire the designation if the laser designator signal is briefly lost, but it's not a fire and forget system (no tab lock/right click). The laser guidance specificity also allow to change target during missile flight, by modifying the laser designator pointing direction.

The only hellfire version that could use tab lock/right click lock is the AGM114-L (Longbow), which is radar guided, using the Apache Longbow radar dome.

AH64D Longbow usually carry 6 AGM114-K and two AGM114-L.
AH-1Z Viper carry 8/16 Hellfire AGM114K (and only K) or BGM-71 TOW2A (both are manually guided, there is no autolock for these missiles)

In PVP game, players use the autolock features from AH1 cobra, or with Apache version exclusively equiped with Hellfire L which isn't the case IRL.

this lead to missile spamming beyond view distance, ruining the game.

Please introduce real sightbased guidance when required instead of clickbased only.

Updated by Fireball almost 4 years ago

Did you ever happen to read the ticket title and the resolution? I acknowledge that Hellfires are laser-guided and must be guided until the target is hit, but apart from that, this is still off-topic here.

Updated by cyrilator almost 4 years ago

It was just to point out the current tablock system which is the source of lots of missile guidance issues.

Updated by galzohar about 3 years ago

As far as I'm aware, TOW only "locks" when low difficulty option is enabled. However, the Metis is bugged and locks at all difficulties.

Obviously, metis is not intended to lock - When there are no targets present, it works like in real life (same as TOW, guiding to where the sights are pointing at). Only when a target is present you will get the bug where the metis will lock on the target and guide to it regardless of where the shooter is pointing his sights.



Laser guided missiles are a completely different problem.

Both the Metis issue and laser guided missile issues are handled very well in ACE.

Updated by kju about 3 years ago

Metis is handled by another ticket already: #26112.

Also available in: Atom PDF