Bug #26475

TAC-50 SD rounds have same ballisic profile as normal rounds

Added by maturin almost 4 years ago. Updated almost 4 years ago.

Status:Rejected Start date:11/20/2011
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Component: Affected Version:
Close Reason:By design/Not a Bug

Description

There's no real downside to using the Tac-50 SD, it seems. You can dial in any range and the subsonic rounds will hit in the exact same place as the supersonic rounds, and still probably kill in one hit.

It's sort of a super weapon, because despite the big cloud of dust it makes, the AI are incapable of pinpointing the shooter by hearing or by muzzle flash. This makes it unique out of all snipers in the game.

History

Updated by q1184 almost 4 years ago

  • Status changed from New to Rejected
  • Close Reason set to By design/Not a Bug

There is no subsonic ammunition for TAC-50. It uses the same standard ammo.

Updated by maturin almost 4 years ago

q1184 wrote:

There is no subsonic ammunition for TAC-50. It uses the same standard ammo.

So how is the TAC-50 SD ammo different from the normal ammo?

Updated by q1184 almost 4 years ago

It's less loud for the AI. The mag is handled by sys_magazines automatically. It should actually have the same name as the normal mag to avoid exactly this confusion.

Also available in: Atom PDF