Bug #26448

GP-25s (?) exploding multiple times

Added by maturin almost 4 years ago. Updated over 3 years ago.

Status:Rejected Start date:11/19/2011
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:1.13
Component: Affected Version:
Close Reason:Obsolete

Description

I suspect that GP-25 grenades occasionally explode multiple times.

I was fighting near a lot of marijuana plants and other crops from the new Clafghan map. There were a couple Russian grenadiers on the map, and several times per game I heard three or four grenades go off at once. This was definitely a glitch of some sort, unless there was half a section of AI coordinating their grenade throws and launches. I don't know if the explosions took place multiple times or whether the sound just looped somehow.

So keep an eye out, and if you notice further evidence of this, vote up the ticket.

History

Updated by maturin almost 4 years ago

I can't reproduce this, but I think you may get explosion sounds when a grenade passes through certain tree canopies. So you get two or three explosion sounds in quick succession, but only one actual detonation.

Updated by cyrilator almost 4 years ago

could this bug has a link with the grenade delayed explosion bug ?. (here #25955).

Updated by rocko almost 4 years ago

  • Target version set to 1.13

Updated by maturin over 3 years ago

I finally observed this bug as a player. I fired a VOG-25 at a hovering helicopter. It exploded on the tail but a few seconds later I heard it explode again. The explosion may have been visible on the ground, but I was looking up. I was the only unit on the whole map.

Updated by rocko over 3 years ago

  • Status changed from New to Rejected
  • Close Reason set to Obsolete

The corresponding component ace_sys_grenades has been deactivated for the time being, therefore there won't be:
- Dud simulation
- Jumping VOG25-P

The component is assumed to cause the reported issues.

This ticket is hereby also obsolete.

Also available in: Atom PDF