Bug #26444

Woman do not run anymore

Added by neokika over 3 years ago. Updated over 3 years ago.

Status:Closed Start date:11/18/2011
Priority:Normal Due date:
Assignee:Suma % Done:

0%

Category:Animations
Target version:1.60.87580
Affected ArmA II version:1.60 BETA First affected build:Please Specify...
Reproduced by another DH user:No First affected ArmA II version:1.60 BETA
I am using some Mods:No Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you:Yes NGUrl:
Related to content of DLC: WIKIurl:

Description

Woman units do not run anymore, even with a Full speed waypoint.

Run Repro mission:
- See the woman walk to waypoint, although the waypoint is Full speed mode (Not true for man)

woman_speed.Desert_E.rar (730 Bytes) neokika, 11/18/2011 20:00


Related issues

related to ARMA2 Community Issue Tracker - Bug #26280: AI Run Animation out of Sequence Assigned 11/09/2011 02/01/2012
related to ARMA2 Community Issue Tracker - Bug #26442: Women get stuck when trying to go under a object/wall Closed 11/18/2011
duplicated by ARMA2 Community Issue Tracker - Bug #26443: Woman do not run anymore Duplicate 11/18/2011

History

Updated by Dwarden over 3 years ago

can You please fill first affected build for this? or what beta build it's tested on ?

Updated by kju over 3 years ago

  • Category set to Animations
  • Status changed from New to Feedback
  • Assignee set to neokika

Updated by neokika over 3 years ago

Sorry for the duplicate, not sure what happend. Please delete the other ticket.

Using build 86434.

Updated by neokika over 3 years ago

Still true in build 86476

Updated by kju over 3 years ago

Did you read the said ticket?

Updated by neokika over 3 years ago

kju wrote:

Did you read the said ticket?

Yes, and it says there that the Running should still work, only the sprinting has been deactivated.
So, this bug still stands, Woman units just walk, dont run or sprint.

neo

Updated by Dwarden over 3 years ago

  • Status changed from Feedback to Assigned
  • Assignee changed from neokika to Suma
  • Target version set to 1.60 BETA

most likely regression due http://dev-heaven.net/issues/26280#note-9

truth is they should run when told to run or when told to sprint, not just walk

Updated by Suma over 3 years ago

  • Status changed from Assigned to Resolved

Dirty hacked now made even dirtier in 86494. Sprint is not disabled when there is no run (i.e. when run action and walk action use the same animation).

Updated by MadDogX over 3 years ago

Confirmed fixed. (Running 86705)

Updated by kju over 3 years ago

  • Status changed from Resolved to Closed

Updated by kju over 3 years ago

  • Target version changed from 1.60 BETA to 1.60.87580

Also available in: Atom PDF