Bug #26419

AI crawling outside of map

Added by Alwarren over 3 years ago. Updated about 3 years ago.

Status:Closed Start date:11/17/2011
Priority:Normal Due date:
Assignee:Suma % Done:

0%

Category:AI Issues
Target version:1.60.87580
Affected ArmA II version:1.60 BETA First affected build:86434
Reproduced by another DH user:Yes First affected ArmA II version:1.60 BETA
I am using some Mods:No Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you:Yes NGUrl:
Related to content of DLC: WIKIurl:

Description

I suspect this is tightly related to #26256, but I am not sure so I am opening a new ticket.

Observed Behavior
AI outside of the normal map boundaries start to lie down, crawl a few steps, then get up again.

Expected Behavior
AI should move normally. There is no objects outside of the map, not even clutter, so there is no need to crawl.

Repro
Run the attached mission. No interaction is required, just launch and observe.

AI_crawling.Desert_E.pbo - Repro Mission. Just launch and observe (3.4 kB) Alwarren, 11/17/2011 19:42


Related issues

related to ARMA2 Community Issue Tracker - Bug #26256: [86162] Ai are senseless crawling under trees and near sm... Closed 11/08/2011

History

Updated by kju over 3 years ago

  • Description updated (diff)
  • Target version deleted (1.60 BETA)

Updated by kju over 3 years ago

  • Due date set to 02/01/2012
  • Assignee set to Suma
  • Reproduced by another DH user changed from No to Yes
  • Reproducible for you changed from No to Yes

Confirmed. Introduced in 1.60 beta.

Updated by Dwarden over 3 years ago

  • Status changed from New to Assigned
  • Target version set to 1.60 BETA

Updated by Suma over 3 years ago

  • Status changed from Assigned to Resolved

Fixed in 86477

Updated by kju over 3 years ago

  • Due date deleted (02/01/2012)
  • Target version changed from 1.60 BETA to Upcoming version

Updated by Alwarren over 3 years ago

Can confirm the issue is resolved in the latest build.

(Incidentally, am I supposed to close this, or will an admin close the ticket? Sorry if that's an RTFM case)

Updated by kju over 3 years ago

  • Status changed from Resolved to Closed
  • Target version changed from Upcoming version to 1.60 BETA

ty

Updated by kju about 3 years ago

  • Target version changed from 1.60 BETA to 1.60.87580

Also available in: Atom PDF