Bug #26404

Functions button in debug console is broken

Added by Master85 over 3 years ago. Updated over 2 years ago.

Status:Resolved Start date:11/17/2011
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:Config
Target version:-
Difficulty: Reproducible for you:Yes
Reproduced by another DH user:No First affected build:Please Specify...
CPU: Affected TOH version:1.04 BETA
I am using some Mods:No First affected TOH version:1.01.85675
I am using: Single / Multi Player?:

Description

The 'Functions' button in the debug console isn't working and gives an error:

Error in expression <(uinamespace getvariable 'bis_fnc_help')}>
  Error position: <}>
  Error Missing ;

it looks like there's a '}' too much in the config

RscDisplayDebugPublic >> Controls >> DebugFunctions
action="[] call (uinamespace getvariable 'bis_fnc_help')}";

History

Updated by Master85 about 3 years ago

still broken in RC 1.03.87372

Updated by Master85 about 3 years ago

  • Affected TOH version changed from 1.02.86094 to 1.03.87372

Updated by Master85 about 3 years ago

  • Due date set to 05/10/2012
  • Category set to Config
  • Status changed from New to Assigned
  • Affected TOH version changed from 1.03.87372 to 1.04 BETA
  • First affected TOH version changed from Please select... to 1.01.85675

Updated by kju over 2 years ago

  • Due date deleted (05/10/2012)
  • Status changed from Assigned to Resolved

Also available in: Atom PDF