Bug #26399

Moving with binoculars

Added by Tachi over 3 years ago. Updated over 3 years ago.

Status:Rejected Start date:11/16/2011
Priority:Low Due date:
Assignee:- % Done:

0%

Category:Animations
Target version:-
Component: Affected Version:
Close Reason:By design/Not a Bug

Description

When binoculars are in hands I can only walk with them,but cant run.But when I press X for crouching I can move a lot faster.Please make a possibility to run with binoculars in standing position

History

Updated by rocko over 3 years ago

  • Status changed from New to Rejected
  • Close Reason set to By design/Not a Bug

Not ACE related.
Report it at CIT instead since it's also reproducable in Vanilla.

Also available in: Atom PDF