Feature #26369

Update Mando to 2.4 Beta 10.2

Added by GossamerSolid almost 4 years ago. Updated almost 3 years ago.

Status:Closed Start date:11/15/2011
Priority:High Due date:
Assignee:GossamerSolid % Done:

0%

Category:General
Target version:-
Reproduced by another DH user:No Reproducible for you:No

History

Updated by Xenomorph almost 4 years ago

  • % Done changed from 0 to 50

Updated by GossamerSolid almost 4 years ago

I'll check it out tonight.

I changed a lot in his nuke script to work with the SCUD arming system in warfare.

Updated by Xenomorph almost 4 years ago

The nuke system in that file is the same as the the Mando one, with the exception that the nuke_damage.sqf in the "echo" folder has damage exceptions for "WarfareBCamp" and "Land_fortified_nest_big_EP1".

Updated by GossamerSolid almost 4 years ago

  • Target version deleted (Gossamer's Warfare v3.05)

Updated by GossamerSolid over 3 years ago

  • Assignee changed from Xenomorph to GossamerSolid
  • Target version set to Gossamer's Warfare v3.05

Updated by GossamerSolid almost 3 years ago

  • Status changed from Assigned to Closed
  • Target version deleted (Gossamer's Warfare v3.05)
  • % Done changed from 50 to 0

Mando will no longer be supported in GW 3.05 due to problems when client/server fps drop. Script begins to fail completely rendering all missile systems practically useless.

Also available in: Atom PDF