Bug #26107

Kicking wrong player

Added by XmarksTheScot almost 4 years ago. Updated over 3 years ago.

Status:Closed Start date:11/03/2011
Priority:Immediate Due date:
Assignee:- % Done:

0%

Category:-
Target version:ArmA 2 RCon GUI 1.8.2 Beta
Affected Version:

Description

When we use 1.8.1 and rclick player and kick it kicks some1 else altogether.

History

Updated by TraceLines over 3 years ago

Same here.

Think it might be the autorefresh time.

Seriously guys? 10 seconds? Default higher. Like 30 or 60. And for admins, make sure you refresh just before you kick/ban.

Updated by Soner over 3 years ago

XmarksTheScot wrote:

When we use 1.8.1 and rclick player and kick it kicks some1 else altogether.

This bug is caused by the frequent change of the internal player id. I am going to fix it in the next version.

Updated by Soner over 3 years ago

  • Target version set to ArmA 2 RCon GUI 1.8.2 Beta

Updated by Soner over 3 years ago

  • Priority changed from Urgent to Immediate

Updated by Soner over 3 years ago

  • Status changed from New to Closed

Also available in: Atom PDF