Bug #26075

Land_antenna can´t be destroyed by satchel charges

Added by tonci87 over 3 years ago. Updated over 3 years ago.

Status:Rejected Start date:11/01/2011
Priority:Low Due date:
Assignee:tonci87 % Done:

0%

Category:-
Target version:-
Component:sys_explosives Affected Version:
Close Reason:Cannot reproduce

Description

vehicle="Land_antenna";
can´t be destroyed with satchels in ACE

To reproduce:
Place the antenna and try to blow it up.
Works fine without ACE

History

Updated by Sickboy over 3 years ago

  • Description updated (diff)
  • Status changed from New to Assigned
  • Assignee set to rocko
  • Target version set to 1.13
  • Component set to sys_explosives

Updated by Huggy over 3 years ago

How much satchels you are using?

Updated by tonci87 over 3 years ago

We tried everything from 1-10

Updated by rocko over 3 years ago

1 (ONE!) works absolutely fine for me.

BTW. Is there a reason you never supply more info in the first instance or have you not read http://ace.dev-heaven.net/wagn/Support yet?

Updated by rocko over 3 years ago

  • Status changed from Assigned to Feedback
  • Assignee changed from rocko to tonci87
  • Priority changed from Normal to Low
  • Close Reason set to Lacks required details

Updated by Sickboy over 3 years ago

  • Status changed from Feedback to Rejected
  • Close Reason changed from Lacks required details to Cannot reproduce

Updated by Sickboy over 3 years ago

  • Target version deleted (1.13)

Also available in: Atom PDF