Feature #26061

Engine turns off when I get out of the car

Added by pellejones over 3 years ago. Updated about 3 years ago.

Status:Rejected Start date:10/31/2011
Priority:Low Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Component: Affected Version:
Close Reason:BIS / Engine problem

Description

It's been this way for a while now and it is a bit strange. Why does the car automatically turn off the engine when I do get out?
Also, why does it only turn off when I get out as driver, but if I switch to back seat then it is still on when I get out.
Same with jump out.

Please make it so that we have to turn of engine manually.

History

Updated by Robalo over 3 years ago

It's standard game behavior and I can't see anything wrong here, since you have all the options:
- Get out, turns engine off
- Jump out, leaves engine running
- Turn off engine manually, then whatever

Updated by pellejones over 3 years ago

Not true. Car turns off when I do Jump Out from driver seat.

Also, it is not logical that the engine turns off when I do get out. It would be a nice feature if you had to do "Turn off engine" manually to turn it off.

Updated by Sickboy over 3 years ago

  • Assignee set to zGuba

Updated by Sickboy over 3 years ago

  • Status changed from New to Feedback

Updated by Sickboy over 3 years ago

You cannot reproduce this without ACE? It's not something that has changed in v1.60 OA beta either?

Updated by pellejones over 3 years ago

I am not running beta so I do not know.

Have not tested without ACE, will do later this evening.

What I am asking though is that you implement manual shutdown of engine as an ACE Feature. It is strange that engines turn off by them selves when people get out of their cars.

Also, SSG is working on a script for engine failure to simulate that cars are sensitive to engine shut off to often. In real situations, soldiers tend not to turn of their vehicles. One of our guys who went a few rounds to Afghanistan said that they sometimes left the engine going all night, just to make sure the car would work when needed.

Updated by Sickboy over 3 years ago

  • Status changed from Feedback to Assigned
  • Assignee deleted (zGuba)
  • Priority changed from Normal to Low
  • Target version set to Planned (Needs Contributors)

Updated by pellejones over 3 years ago

Running only ace using 1.59.79384 OA (official 1.59):

In driver seat:
Jump out - Engine turns off

In back seat:
Jump out left - engine still on
Jump out right - engine still on

Running only ace using 1.59.85889 beta OA:

In driver seat:
Jump out - Engine turns off

In back seat:
Jump out left - engine still on
Jump out right - engine still on

Tested in Single Player Editor.
Note: This only happens when I am alone in the vehicle. If there is anybody else in the vehicle when the engine is on and I do jump out from driver seat, the engine remains on.

Updated by Robalo over 3 years ago

It looks like if there's an AI left in the vehicle it will keep the engine on, that was my test case, hence my first post.

Updated by rocko about 3 years ago

  • Status changed from Assigned to Rejected
  • Target version deleted (Planned (Needs Contributors))
  • Close Reason set to BIS / Engine problem

Updated by rocko about 3 years ago

Jumping out as driver always turns off the engine. Engine limitation it seems.

Also available in: Atom PDF