Bug #25958

Wake possible, when loss consciousness in car

Added by Myau over 3 years ago. Updated about 3 years ago.

Status:Closed Start date:10/29/2011
Priority:Low Due date:
Assignee:Xeno % Done:

100%

Category:-
Target version:1.13
Component:sys_wounds Affected Version:
Close Reason:

Description

1. Get in car
2. Hit a home on speed
3. When loss consciousness, wait a little wake and push escape-button

U can use actions (exit from car, get other place (gunner, cargo etc)). And a little shooting on gunner place :/)

LSBug.utes.pbo (2.4 kB) Myau, 10/29/2011 00:15

Associated revisions

Revision f5f42ef7
Added by Xeno over 3 years ago

CHANGED: Tighter check for a closed unconscious dialog when a player is in a vehicle. Be aware that you may need to press esc more often now to get the game menu, refs #25958

History

Updated by Myau over 3 years ago

Updated by Myau over 3 years ago

Strange, that u no reaction on this ticket... this is cheat...
Maybe need give anythink more? Video?

Updated by BlackHawk over 3 years ago

looks like input from keyboard is partially blocked, but input from mouse isn't blocked at all. Engine limitations or what ?

Updated by Sickboy over 3 years ago

  • Status changed from New to Assigned
  • Assignee set to Xeno
  • Priority changed from Normal to Low
  • Target version set to 1.13
  • Component set to sys_wounds

Updated by Sickboy over 3 years ago

  • % Done changed from 0 to 30

Was able to reproduce it, You can also break out of the black screen somewhat when you are outside of the vehicle, but you have no real options to make issues not like in a weaponized vehiclie etc.

Updated by Sickboy over 3 years ago

  • Target version changed from 1.13 to 1.14

Updated by Xeno over 3 years ago

  • Status changed from Assigned to Resolved
  • % Done changed from 30 to 100

Updated by Sickboy over 3 years ago

  • Status changed from Resolved to Closed

Available on Six Updater Network as hotfix, please run Verify and Repair on the ACE Preset (@ACE, @ACEX, @ACEX_USNavy are updated).
Might appear in a ACE 1.13.1 updated stable package early coming week.

Updated by Sickboy about 3 years ago

  • Target version changed from 1.14 to 1.13

Available in the latest ACE 1.13 Stable hotfix2 packages http://ace.dev-heaven.net/wagn/ACE_1_13.
(Besides already available on Six Updater hotfixes).

Also available in: Atom PDF