Bug #25955

M203 HEDP has occasional delayed explosion (cannot reliably reproduce, corroboration needed)

Added by maturin about 4 years ago. Updated almost 4 years ago.

Status:Rejected Start date:10/28/2011
Priority:Normal Due date:
Assignee:q1184 % Done:


Target version:1.13
Component:sys_explosives Affected Version:
Close Reason:Obsolete


In several of my last games, I have been using M203 launchers, mounted on USMC M16A4s and Takistani M16A2s. At certain points in these missions, the grenades seem to stop exploding properly. I have launched have a dozen grenades a BMP, and have had to wait to hear the explosion for five seconds or more. This has also happened when launching grenades at built-up areas and other units.

Whenever I try to reproduce this behavior, the grenades work flawlessly, so I am at a loss as what to do. I am posting this here in case other people have experienced this. I don't expect the ticket to be assigned until several people have commented and shared my experience. So please don't vote it down.

rpt.txt - RPT- most of the spam is Fallujah's fault (16.1 kB) maturin, 10/28/2011 18:54


Updated by Sickboy about 4 years ago

  • Status changed from New to Assigned
  • Assignee set to q1184
  • Component set to sys_explosives

Updated by maturin about 4 years ago

Up-voters please comment on frequency of problem, and perhaps performance at time of glitchy behavior.

Updated by cyrilator about 4 years ago

Same problem with vog25 grenades. it occurs very often, approximately 20% of fired grenades have delayed explosion.

Updated by Sickboy about 4 years ago

  • Target version set to Planned (Needs Contributors)

Updated by rocko about 4 years ago

  • Target version changed from Planned (Needs Contributors) to 1.13

Updated by maturin almost 4 years ago

I just observed this with a VOG-25. I saw the grenade hit the target. It presumably bounced off, because it exploded on the ground ten or twenty seconds later.

Updated by rocko almost 4 years ago

  • Status changed from Assigned to Rejected
  • Close Reason set to Obsolete

The corresponding component ace_sys_grenades has been deactivated for the time being, therefore there won't be:
- Dud simulation
- Jumping VOG25-P

The component is assumed to cause the reported issues.

This ticket is hereby also obsolete.

Also available in: Atom PDF