Bug #25860

Low damage of the .50cal at long distances.

Added by Val over 3 years ago. Updated over 3 years ago.

Status:Rejected Start date:10/25/2011
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Component: Affected Version:
Close Reason:By design/Not a Bug

Description

Hitting a man at his torso or limbs with a .50cal at distances beyond 1500 meters doesn`t kill him, that looks strange.

History

Updated by l0ckandl0ad over 3 years ago

I'd say it becomes non-lethal even at less than 1km, which is already too unrealistic with its TREMENDOUS impact pressure and energy. Fix it please.

Updated by Sickboy over 3 years ago

  • Status changed from New to Feedback
  • Assignee set to Val
  • % Done changed from 0 to 40

Please specify if ACE Wounding System is enabled or disabled.

Are you using the latest OA v1.60 betas if not, use it - it fixes it for the most part.

Updated by Val over 3 years ago

ACE Wounding System is enabled. Done just like you said -- tested OA v1.60. It really fixes damage. Issue can be closed, I think.

Updated by Sickboy over 3 years ago

  • Status changed from Feedback to Closed
  • % Done changed from 40 to 100

Glad to hear! Enjoy :-)

Updated by rocko over 3 years ago

  • Status changed from Closed to Rejected
  • Assignee deleted (Val)
  • % Done changed from 100 to 0
  • Close Reason set to By design/Not a Bug

Also available in: Atom PDF