Bug #25632

[HR] Dogs Of War mission Tasks Deal with Russians has error saying Russian base is at Krasnostav airport when it is at Vybor airport

Added by Hanzu almost 4 years ago. Updated over 3 years ago.

Status:Closed Start date:10/18/2011
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:Campaign
Target version:1.11.86734
Affected ArmA II version:1.60 BETA First affected build:
Reproduced by another DH user:No First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:Both
I am using: BIForumURL:
Reproducible for you:Yes NGUrl:
Related to content of DLC: WIKIurl:

Description

Dogs Of War mission has error in Task: Deal with Russians notes

It says Russian base is at Krasnostav airport
but it is actually at Vybor airport (like Russian flag in map also indicates)

There are posts in OFFICIAL MISSIONS subforum where players desperately tried to go to Krasnostav airport to see Russian base and they got "killzoned" every time because of going outside intended game area.


Related issues

related to ARMA2 Community Issue Tracker - Bug #25631: [HR] Dogs Of War mission Notes->Situation has typing erro... Closed 10/18/2011

History

Updated by Hanzu almost 4 years ago

  • Due date deleted (01/19/2012)
  • Status changed from New to Resolved
  • Target version set to Upcoming version

Updated by Sickboy almost 4 years ago

  • Target version changed from Upcoming version to 1.60 BETA

Updated by Hanzu almost 4 years ago

  • Status changed from Resolved to Closed
  • Single / Multi Player? set to Both

Tested to be successfully fixed in ARMA 2 beta 1.11.86688.

Thank you BIS!

Updated by Dwarden almost 4 years ago

  • Target version changed from 1.60 BETA to Upcoming version A2

Updated by kju almost 4 years ago

  • Target version changed from Upcoming version A2 to 1.11 BETA

Updated by kju over 3 years ago

  • Target version changed from 1.11 BETA to 1.11.86734

Also available in: Atom PDF