Bug #25466

Dead body temperature state changes to hot after save&load

Added by Myau over 3 years ago. Updated over 3 years ago.

Status:Closed Start date:10/14/2011
Priority:Normal Due date:01/14/2012
Assignee:Suma % Done:

0%

Category:Visual
Target version:1.60.87580
Affected ArmA II version:1.60 BETA First affected build:
Reproduced by another DH user:Yes First affected ArmA II version:1.52.71816
I am using some Mods:No Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you:Yes NGUrl:
Related to content of DLC: WIKIurl:

Description

This bug have and in 1.59v and maybe other versions..
Testing did in ARMA2_OA_Build_85434 in multiplayer

Description v2
Dead bodies TI is reset after loading a savegame.

Reproduction
  1. Kill some people, carry some TI equipment.
  2. Watch the bodies cool down.
  3. Save game.
  4. Load saved game.

Expected
Bodies remain cold.

Observed
Bodies become heated up.

TVBug.Desert_E.pbo (1.7 kB) Myau, 10/14/2011 14:27

History

Updated by Myau over 3 years ago

  • Description updated (diff)

Updated by zGuba over 3 years ago

  • Description updated (diff)
  • Due date set to 01/14/2012
  • Category set to Visual
  • Status changed from New to Assigned
  • Reproduced by another DH user changed from No to Yes
  • Reproducible for you changed from No to Yes
  • Language deleted (Please set for missions)
  • First affected build deleted (Please Specify...)
  • First affected ArmA II version changed from Please select... to 1.52.71816

I presume it is long present issue, right?

Updated by zGuba over 3 years ago

  • Description updated (diff)

Updated by Myau over 3 years ago

zGuba wrote:

I presume it is long present issue, right?

I not understad what u say, but i first spotted this bug in 1.59, but i did not check on before versions.

Thank u very much for corrective my ticket :/)

Updated by Dwarden over 3 years ago

  • Assignee set to Dwarden
  • Target version set to Upcoming version OA

Updated by Dwarden over 3 years ago

  • Subject changed from Dead body take temperature after save&load to Dead body temperature state changes to hot after save&load

Updated by Dwarden over 3 years ago

  • Assignee changed from Dwarden to Suma

i'm unsure if this is by design or bug

is age of dead body saved into saves? or is saved that corpse cooled down completely?
if not, could it be done ? if yes, why it's not re-established properly for TI textures?

Updated by Suma over 3 years ago

  • Status changed from Assigned to Resolved

Fixed in 86702

Updated by kju over 3 years ago

  • Status changed from Resolved to Closed
  • Target version changed from Upcoming version OA to 1.60 BETA

Appears to be fixed.

Updated by kju over 3 years ago

  • Target version changed from 1.60 BETA to 1.60.87580

Also available in: Atom PDF