Bug #25232

Credits button visible in game

Added by Kamran almost 4 years ago. Updated over 3 years ago.

Status:Closed Start date:10/07/2011
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:Interface
Target version:-
Difficulty: Reproducible for you:Yes
Reproduced by another DH user:No First affected build:84995
CPU: Affected TOH version:1.00.84995
I am using some Mods:No First affected TOH version:1.00.84995
I am using: Single / Multi Player?:

Description

Repro:
  1. Be in a single player game or be multi player host
  2. Be in game, means, you are able to walk/drive/fly/swim/etc. around
  3. Press Esc to open options menu, click on Options
  4. You can see the Credits button in the list, like being in main menu

Obs:
Clicking on it has no effect, this is good, since we don't want to leave current running game accidentally.

Exp:
The button should not be visible at this point. Visibility should only be in main menu options submenu.

Notes:
Related to #16287.

inGameCreditsButton.png (369.1 kB) Kamran, 10/07/2011 00:13


Related issues

related to ARMA2 Community Issue Tracker - Bug #16287: Credits button visible in game Assigned 12/28/2010 01/25/2012

History

Updated by Kamran almost 4 years ago

Updated by Moricky almost 4 years ago

  • Status changed from New to Resolved
  • Assignee set to Moricky
  • Target version set to 1.00.84995

Credits button disabled when not in main menu.

Updated by Master85 over 3 years ago

  • Category set to Interface
  • Status changed from Resolved to Closed
  • Assignee deleted (Moricky)
  • First affected build changed from 1.0.84995 to 84995
  • Affected TOH version set to 1.00.84995
  • First affected TOH version set to 1.00.84995

Updated by Master85 over 3 years ago

  • Target version deleted (1.00.84995)

Also available in: Atom PDF