Bug #25190

ToH Beta: Can't enter light heli after being in SUV

Added by OMAC almost 4 years ago. Updated over 3 years ago.

Status:Closed Start date:10/06/2011
Priority:Normal Due date:
Assignee:DnA % Done:

0%

Category:-
Target version:-
Difficulty: Reproducible for you:Yes
Reproduced by another DH user:No First affected build:
CPU: Affected TOH version:
I am using some Mods:No First affected TOH version:
I am using: Single / Multi Player?:

Description

In Challenge 06: Best Laid Plans, I restarted from an autosave that occurred just after I refueled with the girl (Townsend). She is waiting in the passenger seat. I thought I would get into the nearby SUV and drive around a little. When I came back and exited the SUV, I couldn't enter the light heli. No icon for "get in as pilot" (or to any other seat) came up. Had to reload the autosave. The autosave is attached.

autosave.TakeOnHSave (3.4 MB) OMAC, 10/06/2011 04:50


Related issues

related to TOH Community Issue Tracker - Bug #25214: SWAT mission: cannot enter swat heli if you enter own hel... Assigned 10/06/2011

History

Updated by OMAC almost 4 years ago

  • Reproduced by another DH user set to No
  • I am using some Mods set to No
  • Reproducible for you set to No

Desired behavior:

Get into heli normally after exiting SUV.

Updated by OMAC almost 4 years ago

  • Reproducible for you changed from No to Yes

Updated by rok almost 4 years ago

Similar bug in other mission:
http://dev-heaven.net/issues/25214

Updated by DnA almost 4 years ago

  • Status changed from New to Assigned
  • Assignee set to DnA

Updated by OMAC almost 4 years ago

Note that at start of SWAT support challenge mission, it is possible to board and drive SUV parked at heliport before entering light heli normally to start mission, so this issue is not universal and may have something to do with autosaves.

Updated by DnA almost 4 years ago

  • Status changed from Assigned to Resolved
  • Target version set to Upcoming version

Ambient vehicles were locked to prevent this (you don't have the keys and hot-wiring is illegal ;-)).

Updated by OMAC almost 4 years ago

Ah ha! So now the ambient vehicles are locked and un-enterable? If so, excellent touch. But does that explain why I couldn't get into the heli? Had the game prevented me from entering the heli after I had hijacked the SUV and broken the law? Should the SUV parked at the heliport be enterable, since it presumably is owned by Larson and his company? Anyway, thanks for fixing.

Updated by Master85 over 3 years ago

  • Status changed from Resolved to Closed
  • Target version deleted (Upcoming version)

Also available in: Atom PDF