Bug #25082

Beta 85015 seems to corrupt some save games

Added by BlackRussian about 4 years ago. Updated over 3 years ago.

Status:Rejected Start date:10/02/2011
Priority:Normal Due date:12/01/2011
Assignee:- % Done:


Category:Game Crash
Target version:-
Affected ArmA II version:1.60 BETA First affected build:Please Specify...
Reproduced by another DH user:No First affected ArmA II version:1.60 BETA
I am using some Mods:No Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you:Yes NGUrl:
Related to content of DLC: WIKIurl:


Arma 2 OA Beta 85015 seems to corrupt some mp save games during which load Arma crashes.

It doesn't happen for every save game but regularly. I have to restore an older save game to actually continue the mission without restarting.

The mission was started with 85015.

The dump files are attached.

The mission is co_08_hunt_col_aziz.Takistan.

co_08_hunt_col_aziz.Takistan.7z (1.2 MB) BlackRussian, 10/07/2011 19:05

Related issues

related to ARMA2 Community Issue Tracker - Bug #24676: [84689] CTD after load LAN multiplayer savegame Closed 09/19/2011


Updated by kju about 4 years ago

  • Category set to Game Crash
  • Assignee set to Dwarden
  • First affected ArmA II version changed from Please select... to 1.60 BETA

Updated by Fireball about 4 years ago

  • Status changed from New to Assigned
  • Reproducible for you changed from No to Yes

Can you attach a corrupted savegame too? Maybe it helps, maybe the dump is enough - you never know...

Updated by kju almost 4 years ago

  • Due date set to 10/14/2011
  • Status changed from Assigned to Feedback

Can you please provide the mission as well.

Updated by BlackRussian almost 4 years ago

I can't provide a savegame because I have removed the defective one to continue playing and afterwards we had the crashing issue. It seems like this is the v1.0 map and the number has changed.
Maybe this issues is already fixed but I can't say for sure until I have time to play this map again.

Anyway which savegame would be appropriate? The continue* or the saveX*?

Updated by kju almost 4 years ago

  • Due date changed from 10/14/2011 to 12/01/2011


Updated by Suma almost 4 years ago

The error listed in the .rpt file is:

Error 'No entry' at 'C:\Users\user\Documents\ArmA 2 Other Profiles\Black%20Russian\Saved\mpmissions\co_08_hunt_col_aziz.takistan\save6.ArmA2OASave/Vehicles/VisibleNear/Vehicles/Item12/magazineSlotsOpticsModes.C:\Users\user\Documents\ArmA 2 Other Profiles\Black%20Russian\Saved\mpmissions\co_08_hunt_col_aziz.takistan\save6.ArmA2OASave/Vehicles/VisibleNear/Vehicles/Item12/magazineSlotsOpticsModes/.Item16'.
ErrorMessage: Cannot load 'C:\Users\user\Documents\ArmA 2 Other Profiles\Black%20Russian\Saved\mpmissions\co_08_hunt_col_aziz.takistan\save6.ArmA2OASave'.

Having the save which is showing the problem would definitely help a lot. You can zip all saves you will find in the Saved folder for the mission.

Updated by BlackRussian almost 4 years ago

Thanks for your effort.

I have played yesterday the newer mission with 12 players for some time and didn't have this issue. So it might be fixed already and had something to do with the eventhandler bug.

We are planning to replay the 8 player mission soon just to make sure.

Updated by BlackRussian almost 4 years ago

We have played the 8 map for quite some time with many saves and reloads and it worked fine. So I would close the bug for now. If it happens again I will open a new bug with the appropriate save games.

It is weird that even the reporter can't change the status.

Updated by BlackRussian almost 4 years ago

  • File deleted (ArmA_2_OA.7z)

Updated by Fireball almost 4 years ago

  • Status changed from Feedback to Rejected
  • Assignee deleted (Dwarden)
  • Priority changed from High to Normal

I guess, this would be "Rejected" then, since it wasn't a bug on its own. Thanks for your report.

Also available in: Atom PDF