Feature #25040

Improve medicing system

Added by ThreeProphets about 4 years ago. Updated almost 4 years ago.

Status:Rejected Start date:10/01/2011
Priority:Normal Due date:
Assignee:- % Done:


Target version:-
Component: Affected Version:
Close Reason:Cannot reproduce


I'd like to improve the medicing system by making things even more specific. I am using US Army Field Manual 8-50 (http://www.90thidpg.us/Reference/Manuals/FM%208-50%201940.pdf) as a reference. Possible improvements are:

Bandaging -

"I. The length and width of bandages vary according to the
purposes for which they are employed. The sizes most frequently used are 1 inch wide, 3 yards long, for the hand,
fingers, and toes; 2 inches wide, 6 yards long, for head bandages; 21/2 inches wide, 7 yards long, for extremities; 3 inches
wide, 9 yards long, for thigh, groin, and trunk"
From my limited searching efforts, the Muslin bandages appear to come separate, one at a time. These should take more time to apply, depending on the length. They should also show up on the player model(layered under blood) if possible.

"(11) Starched bandage.--This bandage may be obtained
already prepared or it may be prepared in the following manner: Starch is mixed with cold water until a thin, creamy
mixture results. This is heated to form a clear mucilaginous
liquid. The part should be covered with a flannel bandage
over which a gauze bandage is applied. The starch then is
rubbed evenly into the meshes of the material. A second
gauze bandage is applied and again treated with the starch
mixture. This may be repeated until the desired thickness of
the bandage is obtained. Bandages impregnated with starch
may be moistened and applied wet to a part. This type of
bandage is occasionally useful in the treatment of sprains of
the thumb or fingers"
These should only be obtainable already prepared. They should follow all the same rules as the Muslin bandages.

"(12) Triangular bandage.-This bandage, also known as the
handkerchief bandage, is used for the temporary or permanent
dressing of wounds, fractures, dislocations, etc., and for
slings. It is very valuable in first-aid work as it is quickly
and easily applied, stays on well, and can be improvised from
any kind of cloth, as a piece of a shirt, an old sheet, a large
handkerchief such as the Navy uniform neckerchief, etc."
This is brilliant, as it can be obtainable on the fly. It should take a minute to prepare, after which it is added to your inventory. You should only be able to make some 200 of these before you run out of uniform, after which you can scavenge from dead bodies. If possible, actually remove some of the uniform in a ripped off fasion from the character model. This could add an element of scariness to the game, if you get what I mean. It looks like there's enough styles to cover everything short of being hit with an M203, or some giant projectile like that.

Dressing -

  • 34. DrEssINGs.-a. Types.-A dressing consists of everything
    used to cover or dress a wound. The pad put directly
    over the wound is called a "compress." In ordinary emergency
    treatment, a wound dressing consists of a compress
    with bandage to hold it on. A dressing may be either dry or
    wet, aseptic or antiseptic.
    I believe we're missing the bandage to hold it on.

"(1) An aseptic dressing is one which is sterile, that is, with
no bacteria on it.
(2) An antiseptic dressing is one which, in addition to being
sterile, contains some substance for killing bacteria.
(3) A wet dressing generally is an antiseptic dressing and
is used in wounds where infective inflammation is going on.
Wet antiseptic dressings generally are made up of a layer
of sterile gauze saturated with the antiseptic solution. A
layer of sterile cotton is then applied, with some impervious
material such as oiled silk put over the dressing to retain the
moisture, and a bandage over all. The dressing must be kept
wet with the antiseptic solution, either by frequent changing
or by having perforated rubber tubes between the gauze and
cotton through which the dressing can be periodically
moistened with the antiseptic solution.
(4) A dry dressing is used to cover a recent wound which
is considered to be free from infection."
Pretty self explanatory.

"c. Types in first-aid packet.-The Army supplies two firstaid
packets, one small and one large, which are hermetically
sealed tin cans containing dry sterile dressings. (See figs.
54-57 incl.). All these dressings consist of a sterile gauze
compress with bandages attached."
After lots of researching, it appears that the small comes with 10, and the large comes with


Updated by Xeno about 4 years ago

  • Tracker changed from Task to Feature
  • Project changed from DevHeaven (Only site issues) to A.C.E. for OA
  • Target version deleted (Ongoing)

ACE, I guess

Updated by ThreeProphets about 4 years ago

  • Description updated (diff)
  • % Done changed from 30 to 40

Updated by rocko about 4 years ago

Yo, thanks for clearing the ticket up. However, I have no idea what you are suggesting, since you are describing the overall length of a bandage (??).
So you might perhaps consider to give your ticket a more descriptive TITLE. Right now it makes totally no sense to me.

Updated by rocko about 4 years ago

You might also consider to sum up the important parts otherwise TL;DR

Updated by kOepi about 4 years ago

yea. make a conclusion of the manual and the wanted changes.
just copy and paste is not helping.

Updated by rocko about 4 years ago

  • Status changed from New to Rejected
  • Close Reason set to Cannot reproduce

Reopen anytime you feel like it

Updated by ThreeProphets about 4 years ago

Thank you, I'm still working on it. I'll reopen it when I have another update. What I'm requesting is a total revamp of the medical system, adding things like different bandage lengths and etc.

Updated by rye about 4 years ago

I can help, add me on skype: ryeonaaf

Updated by ThreeProphets almost 4 years ago

There text chat on Skype?

Updated by rye almost 4 years ago

Yeah, skype is misunderstood that it's all 'video only'. I only use it for text chat.

All our clan use is skype for text chats. Because as a group you can log back in and receive the messages over previous hours therefore we create subconversations for 'game nights' and 'leadership'. In my opinon, better than MSN or anything else. I wouldn't use it for gaming, we only use teamspeak for actual gaming and communication.

=D I could of just said yes.

Updated by ThreeProphets almost 4 years ago

Alright, I added you.

Also available in: Atom PDF