Bug #24927

Cannot reload static Dshk

Added by Vilman almost 4 years ago. Updated almost 4 years ago.

Status:Rejected Start date:09/27/2011
Priority:Normal Due date:09/30/2011
Assignee:- % Done:

0%

Category:-
Target version:-
Component: Affected Version:
Close Reason:By design/Not a Bug

Description

After the last ACE2 and CBA update player cannot reload the static DSHK machine gun by ACE CSWDM.
"Reloading" text appears but the magazine is empty when getting in as gunner.

History

Updated by Sickboy almost 4 years ago

  • Due date set to 09/30/2011
  • Category set to Complex
  • Status changed from New to Feedback
  • Assignee set to Vilman
  • Component set to sys_crewserved

Please attach the RPT file and repro mission. This goes for every bug report.

Updated by rocko almost 4 years ago

  • Close Reason set to Lacks required details

Updated by rocko almost 4 years ago

While we wait for the RPT I just tested the DSHKM minitripod and it reloads fully for me.

I may add the description also lacks repro steps, because I reload the DSHKM minitripod via the "CSW Menu".

I did not try the DSHKM on the big tripod.

Updated by Vilman almost 4 years ago

Vilman wrote:

After the last ACE2 and CBA update player cannot reload the static DSHK machine gun by ACE CSWDM.
"Reloading" text appears but the magazine is empty when getting in as gunner.

Allright, nevermind. It was my mistake, please delete this bug report. Thanx.

Updated by rocko almost 4 years ago

  • Category deleted (Complex)
  • Status changed from Feedback to Rejected
  • Assignee deleted (Vilman)
  • Component deleted (sys_crewserved)
  • Close Reason changed from Lacks required details to By design/Not a Bug

Cool, thx.

Also available in: Atom PDF