Bug #24924

Vibrations from loosing main rotor after hard landing continues as you exit chopper

Added by CarlGustaffa about 4 years ago. Updated over 3 years ago.

Status:Closed Start date:09/27/2011
Priority:Normal Due date:
Assignee:- % Done:


Target version:-
Difficulty: Reproducible for you:No
Reproduced by another DH user:No First affected build:
CPU: Affected TOH version:
I am using some Mods:No First affected TOH version:
I am using: Single / Multi Player?:


Observed in lasted community preview.
1) Takeoff (I used debug engine on on expert difficulty).
2) Land hard and loose the main rotor.
3) Bad vibrations occur, as they probably should.
4) Exit chopper and observe camera shake continues to affect player.

Step 4 should not occur.


Updated by hladas about 4 years ago

What revision you have?
This should be fixed since 84460.

(debug engine on was removed long time ago)

Updated by CarlGustaffa about 4 years ago

Sorry, that was with 84444 I guess.

Updated by Sickboy about 4 years ago

  • Status changed from New to Resolved
  • Assignee set to hladas
  • Reproduced by another DH user set to No
  • I am using some Mods set to No
  • Reproducible for you set to No

Updated by Master85 over 3 years ago

  • Status changed from Resolved to Closed
  • Assignee deleted (hladas)

Also available in: Atom PDF