Bug #24845

map factory seems not to work

Added by Kochleffel almost 4 years ago. Updated almost 4 years ago.

Status:Closed Start date:09/24/2011
Priority:High Due date:
Assignee:nux % Done:

100%

Category:-
Target version:C&H Valhalla 1.04
Close Reason: Reproducible for you:Yes
Affected Version:1.03

Description

u have no weapons and u cant buy anyone.

History

Updated by nux almost 4 years ago

  • Status changed from New to Feedback
  • % Done changed from 0 to 100

Kochleffel wrote:

u have no weapons and u cant buy anyone.

whats exact world name. ProvingGrounds_PMC should be included.
maybe a map im missing ? since i only have pmc lite.

but ayway. if world name fails. it will now fall back to taki loadout by default..

Updated by nux almost 4 years ago

  • Status changed from Feedback to Resolved

Updated by nux almost 4 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF