Bug #24315

Moving while reloading when crouched

Added by dslyecxi over 3 years ago. Updated over 3 years ago.

Status:Rejected Start date:09/08/2011
Priority:Normal Due date:
Assignee:- % Done:

100%

Category:-
Target version:-
Component: Affected Version:
Close Reason:By design/Not a Bug

Description

As of a recent ACE update, it seems that you can no longer move while reloading a magazine-fed weapon while crouched.

I can see where the 'realism' argument is here, but I think that this is a good example of gameplay winning out. The argument for reloading a belt-fed MG and being stable for that - yeah, I agree, those can't be done on the move. For a mag-fed weapon, however - it's certainly possible to do that while moving, even crouched. Most importantly, the ability to move while reloading is a very important evasive gameplay feature. Taking it out brings us back to ye olde ArmA1 days and the "locked reloading" stuff.

I'd like to propose the removal of this feature from ACE. If not, I'd like to know where the change resides so that it can be edited out for our purposes.

History

Updated by Sickboy over 3 years ago

  • Due date set to 09/09/2011
  • Status changed from New to Feedback

AFAIK this is a result of the Beta, I think the changes make it so that we can only support one of them at a time (official version, or betas).
Guba?

Updated by Sickboy over 3 years ago

  • Assignee set to zGuba

Updated by zGuba over 3 years ago

I believe I can reload on move while crouching in last test ACE version. I guess that resyncing the hotfixed 1.12 RC should fix it.

And You're correct dslyecxi, it's definitely unneeded - and definitely not feature but bug :D

Updated by dslyecxi over 3 years ago

zGuba wrote:

I believe I can reload on move while crouching in last test ACE version. I guess that resyncing the hotfixed 1.12 RC should fix it.

And You're correct dslyecxi, it's definitely unneeded - and definitely not feature but bug :D

Glad to hear it, we'll update/test and report back.

Updated by Sickboy over 3 years ago

  • Tracker changed from Feature to Bug
  • % Done changed from 0 to 30

Updated by dslyecxi over 3 years ago

Appears to be fixed in latest build, yay.

Updated by zGuba over 3 years ago

  • Status changed from Feedback to Resolved
  • Target version set to 1.12
  • % Done changed from 30 to 100

Updated by rocko over 3 years ago

  • Due date deleted (09/09/2011)
  • Category deleted (Animations)
  • Status changed from Resolved to Rejected
  • Assignee deleted (zGuba)
  • Target version deleted (1.12)
  • Close Reason set to By design/Not a Bug

Also available in: Atom PDF