Bug #24062

Unable to place weapons on back during briefing load-out selection

Added by lev over 3 years ago. Updated over 3 years ago.

Status:Rejected Start date:09/02/2011
Priority:Normal Due date:
Assignee:tcp % Done:

60%

Category:-
Target version:-
Component: Affected Version:
Close Reason:By design/Not a Bug

Description

During the map/briefing screen, units are unable to place any weapons on their back. Upon selection of a weapon/launcher the option to place "on back" is unavailable.

History

Updated by Sickboy over 3 years ago

  • Status changed from New to Feedback
  • Assignee set to tcp
  • Target version deleted (1.12)
  • % Done changed from 0 to 60
  • Close Reason set to By design/Not a Bug

Thanks but afaik this is by design due to limitations in gear processing, and there are other tickets on it - I can search later, but out of time :)

Updated by rocko over 3 years ago

  • Target version set to 395

Updated by tcp over 3 years ago

  • Status changed from Feedback to Rejected
  • Target version deleted (395)

You can't do custom gear actions during briefings.

Also available in: Atom PDF