Feature #24060

Port Insurg to More new Islands

Added by Kol9yN over 3 years ago. Updated about 3 years ago.

Status:Closed Start date:09/02/2011
Priority:Normal Due date:
Assignee:Kol9yN % Done:

100%

Category:Island
Target version:1.50
Affected Version: GPU VRAM size:
Operating system: I am using some Mods:
Graphics card: Reproducible for you:
Difficulty: Related to content of DLC:
CPU: Affected ArmA3 version:
System RAM size: Single / Multi Player?:

Description

Port Ins on Capraia, Panthera, Tropica, etc.

Need your votes and suggestions of the other islands!


Related issues

related to Insurgency - Feature #18299: Shapur/Chernarus/Utes version Feedback 03/17/2011
related to Insurgency - Task #21049: Create Insurgency on Eden, Duala, Celle Feedback 06/28/2011

Associated revisions

Revision 9cb1c0d7
Added by Kol9yN over 3 years ago

Port Insurg to More new Islands 'Capraia'; refs #24060

Revision 167c9e2e
Added by Kol9yN over 3 years ago

Port Insurg to More new Islands 'Tropica'; refs #24060

History

Updated by Kol9yN over 3 years ago

  • Status changed from New to Assigned
  • % Done changed from 10 to 30

Updated by Kol9yN over 3 years ago

  • Status changed from Assigned to In progress
  • % Done changed from 30 to 60

Updated by Kol9yN over 3 years ago

Capraia and Panthera in progress! :)

Propose your islands here!!!

Updated by Fireball over 3 years ago

  • Target version deleted (0.82)

Updated by Kol9yN over 3 years ago

  • Target version set to 0.82

Updated by Kol9yN over 3 years ago

- Prort Ins to Clafghan (Good island)
http://www.armaholic.com/page.php?id=15580

Updated by Kol9yN over 3 years ago

  • Target version deleted (0.82)

Updated by PITN over 3 years ago

How about CLafghan? point me in the right direction and I'll take a crack at that one.

Updated by Kol9yN over 3 years ago

PITN wrote:

How about CLafghan? point me in the right direction and I'll take a crack at that one.

Yes, PITN, i see Clafgan, and wish port but need a list of walkable houses etc... Who can give me this?

Updated by Fireball over 3 years ago

I haven't had a look at CLafghan, but I assume it's made with EP1 houses; then you could use a config equal to Takistan and research which houses are not used to spawn AI, but should.

Updated by Kol9yN over 3 years ago

  • Target version set to 0.82

Fireball, Clafgan good map, but have less amount of villages, and more different non ingame walkable and not walkable buildings!
But i trying now make and test this, have not bad results, in progress!

Updated by Kol9yN over 3 years ago

- Need buildings list to Capraia and Pantera!
If somebody have this, please post here! (walkable and unwalkable in different lists) Thanks!

Updated by Kol9yN over 3 years ago

  • % Done changed from 60 to 70

Updated by Kol9yN over 3 years ago

  • % Done changed from 70 to 80

Updated by Kol9yN over 3 years ago

-Ported to Capraia, works fine :)!

-Ported to Tropica, looks good :)!

Updated by Kol9yN over 3 years ago

- Cant port ot CLafgahn, because map have many issues (ALICE not included, AI's not moved, big lot of RPT errors, little amount of vilages on all map), waiting a new version of this Island, devs promise add more houses, roads and fix bugs!

- Checking Taviana, Celle, Kulima, Tigeria, Cicada, Celle, etc. <--- Ins not for this islands (houses is closed)! :(

Updated by Kol9yN over 3 years ago

  • Description updated (diff)

Updated by Kol9yN over 3 years ago

  • % Done changed from 80 to 90

Updated by Kol9yN over 3 years ago

  • Status changed from In progress to Resolved
  • % Done changed from 90 to 100

-List of islands:

  • Fallujah
  • Capraia
  • Lingor
  • Takistan
  • Tropica
  • Zargabad

Panthera2 realised after New Year! ;)

Updated by Fireball over 3 years ago

  • Target version changed from 0.82 to 1.50

Updated by Kol9yN about 3 years ago

  • Status changed from Resolved to Closed

Cant port to Panthera :( he dont have dev place :(
Awaiting update :)

Also available in: Atom PDF