Bug #23831

Satchels Not Blowing Tower

Added by JuggernautOfWar over 3 years ago. Updated over 3 years ago.

Status:Closed Start date:08/27/2011
Priority:High Due date:
Assignee:Psychobastard % Done:

100%

Category:-
Target version:-
Affected Version: I am using some Mods:
Affected ArmA II version:Please select... Language:Please set for missions
Reproduced by another DH user:

Description

I've got to the first city, tried placing six satchel charges around, under, and on top of the central tower objective. They all blow but the tower still stands. I have parameters set to destroy the tower with only satchels, nothing else.

History

Updated by JuggernautOfWar over 3 years ago

Oh and if it makes a difference I am running with ACE2 mod. I know it's not officially supported, but it works fine for everything else. I do not think this is a problem with ACE2.

Updated by Psychobastard over 3 years ago

  • Status changed from New to Assigned
  • Assignee set to Psychobastard

i cant reproduce this bug. It could therefore be due to the ace2 mod. ace2 support is planed in a ace2 version. can you reprodouce this bug without ace2?

Updated by JuggernautOfWar over 3 years ago

After further testing this mission with no mods I can safely say this problem was indeed due to ACE2. Sorry about that.

Updated by Psychobastard over 3 years ago

no problem, i need this info too for ace2 version.

Updated by JuggernautOfWar over 3 years ago

You're welcome. I think it's because ACE2 completely changes the way explosives are handled.

You can go ahead and change this to low priority since it isn't an actual bug; just an incompatibility with an unsupported mod.

Updated by Psychobastard over 3 years ago

  • Status changed from Assigned to Resolved
  • % Done changed from 0 to 100

fixed - problem only occurs by using ace2 mod. another system will be used for upcomming ace2 versions.

Updated by Psychobastard over 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF