Feature #23721

Evolution on PMCs Desert maps?

Added by Smashk almost 4 years ago. Updated almost 4 years ago.

Status:Rejected Start date:08/23/2011
Priority:Low Due date:
Assignee:Psychobastard % Done:

0%

Category:-
Target version:- Estimated time:1.00 hour
Affected Version: I am using some Mods:
Affected ArmA II version:1.59.79384 Language:Please set for missions
Reproduced by another DH user:

Description

Hi!

Ever thought about an Evolution on PMC's desert maps?
especially the 51km x 51km with dozens of citys would be a very nice place for an EVO.

[[http://tactical.nekromantix.com/manual/doku.php?id=arma2:pmc_51km_desert]]

SmashK

History

Updated by Smashk almost 4 years ago

sry, not a Bug but a Feature

Updated by Sickboy almost 4 years ago

  • Tracker changed from Bug to Feature

So change it to feature.

Updated by Smashk almost 4 years ago

As I can see it's not possible for me to change between bug+feature while editing, only once at creation time.

Anyway, is the PMC-desert 51x51km-map in the Six-updater-mod-list?

Updated by Smashk almost 4 years ago

  • Priority changed from Normal to Low

I need to correct myself.
I tested all of the 4 PMC-maps:
Rattler (25x25 km desert)
Rugen
Somalia
51x51km desert

none of them are useable at the moment, still early WIP
but later at least the Rugen and the 51km would be a nice Evo-experience
at the big desert one it takes several minutes to fly at full speed (F35; 900-1000km/h) from north to south
so it would be a good training for the logistics

but: later

Updated by Psychobastard almost 4 years ago

  • Status changed from New to Assigned
  • Assignee set to Psychobastard
  • Estimated time set to 1.00
  • Affected ArmA II version changed from Please select... to 1.59.79384

hi, every island and/or map is possible but let me first make a beta-release for takistan! ;-) (comming soon)

Updated by Psychobastard almost 4 years ago

  • Status changed from Assigned to Rejected

I see no need for this feature from other players.

Also available in: Atom PDF