Bug #23715

If the host becomes commander he cant build base and he cant open options

Added by TheLogan over 3 years ago. Updated over 3 years ago.

Status:Closed Start date:08/22/2011
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:Warfare BE 2.070
Affected Version:2.069 I am using some Mods:No
Affected ArmA II version:1.10.80665 Reproducible for you:Yes

Description

As subject says, if the host becomes the commander he cant build base buildings, though the supplies for them are deducted, also he looses access to the options menu.
I tested with a friend, too just to be sure and he has samme problems. I have steam bought vanilla, and the matching version of warfare be.

I'm amazed no one has reported this before....

i found my game version by going to the .exe right clicking->propperties->details, not sure its correct, it sounds lower than the other versions available, but it should be up to date since steam auto patches games.

If you need more info feel free to contact me

History

Updated by TheLogan over 3 years ago

As for the "i am using mods?" question, i am using warfare be, but no other mods

Updated by PlagueBearer over 3 years ago

Don't play on the same computer that is running as a dedicated server.
There are several reports on the same problem, this one is from BIS: [[http://forums.bistudio.com/showthread.php?t=82201&page=347]]

Updated by MrNiceGuy over 3 years ago

  • Status changed from New to Closed
  • Priority changed from High to Normal
  • Target version set to Warfare BE 2.070

Also available in: Atom PDF