Bug #23651

Blurry textures

Added by admin about 4 years ago. Updated about 4 years ago.

Status:Rejected Start date:08/21/2011
Priority:Normal Due date:
Assignee:- % Done:

100%

Category:-
Target version:-
Component: Affected Version:
Close Reason:BIS / Engine problem

Description

vague.png (2.3 MB) Sickboy, 08/21/2011 14:49

bad-lod-good-lod.png (4.4 MB) Sickboy, 08/21/2011 15:10

arma2_oa_ace_bug_4.png (3.6 MB) CorsairFlyer, 08/22/2011 17:46

arma2_oa_ace_bug.png (3.9 MB) CorsairFlyer, 08/22/2011 17:55

arma2_oa_ace_bug_2.png (3.2 MB) CorsairFlyer, 08/22/2011 17:55

arma2_oa_ace_bug_3.png (2.9 MB) CorsairFlyer, 08/22/2011 17:55

_Ambient_Civlians.Chernarus.rar (748 Bytes) Sickboy, 08/22/2011 18:25

bad-good-vanikllla.png (3.9 MB) Sickboy, 08/22/2011 18:33


Related issues

related to ARMA2 Community Issue Tracker - Bug #23716: Blurry textures (LOD problem) Expired 08/22/2011 09/08/2011

History

Updated by Sickboy about 4 years ago

  • File vague.png added
  • Status changed from New to Feedback
  • Target version set to 1.13

Updated by Sickboy about 4 years ago

It seems to take longer sometimes to load the lods.

Updated by Sickboy about 4 years ago

By CorsairFlying: http://forums.bistudio.com/showpost.php?p=2008364&postcount=400

Damn, the bug reappeared.. :confused::mad::mad:
I don't think it's a mermory problem cuz this is perfect in Vanilla.. I got 1.5Gb of VRAM.. I think it's enough ! :confused:

I join another screen :
http://s3.noelshack.com/uploads/images/441120773511_arma2oa_20110822_00265583.jpg
http://s3.noelshack.com/upload/20108212467651_arma2oa_20110822_01260089.jpg

I asked my friend with lower specs than me and they have the same problem.

Maybe my installation is wrong ? I tried to reinstall ArmA OA today. :(

I also tried another time to post an issue.. No way.
I post my RPT..
http://www.gamefront.com/files/20702217/arma2oa.RPT

Updated by Sickboy about 4 years ago

Any difference with Beta patch? http://www.arma2.com/beta-patch.php

Updated by CorsairFlyer about 4 years ago

Sickboy wrote:

Any difference with Beta patch? http://www.arma2.com/beta-patch.php

No change with the beta. Isn't there any way to change the LOD loading in the arma2.cfg or anything else ?

Updated by Sickboy about 4 years ago

Thanks! Could you please attach your repro mission?
This is the one I was using (from another ticket :)).

When I start, all looks pretty, but when I walk to the end of the road and then check the grass, or walk and zoom around a little, the issue becomes visible.

Updated by rocko about 4 years ago

Perhaps it would be a good idea to move the player starting position to a location that is not dense city area.

- small village
- forrest
- open plains

Just to make sure it happens there as well.

Updated by Sickboy about 4 years ago

I think I just repro'd it with vanilla too.. Might be simply ATOC / engine problem?
Compare with earlier ACE bad-good screenshot set: http://dev-heaven.net/attachments/13676/bad-lod-good-lod.png

This occured with the mission and situation as outlined in http://dev-heaven.net/issues/23651#note-7

Might be related to rendering in cities, ATOC, or somehow script load (Civ / Animal modules placed)?
ATOC is described incl how to configure it at http://community.bistudio.com/wiki/arma2.cfg

Also I have an ATI card, 6950 @6970. Rocko and Xeno report this not occurring on their Nvidias.

Updated by rocko about 4 years ago

If reproduceable with Vanilla, this ticket should be rejected, documented and forwarded to BIS.

Updated by Sickboy about 4 years ago

Awaiting dear CorsairFlyer to confirm reproducability in vanilla, and we shall forward it in on to BIS
http://dev-heaven.net/projects/cis/wiki/CIT

Updated by CorsairFlyer about 4 years ago

Yeah, I just saw it in Vanilla, but this is very rare.
I'm okay to post it in the A2 CIT !

Updated by Sickboy about 4 years ago

  • Status changed from Feedback to Rejected
  • Assignee deleted (Sickboy)
  • Target version deleted (1.13)
  • % Done changed from 20 to 100
  • Close Reason set to BIS / Engine problem

Thanks!
Please refer to this ticket, for history, pics, repro :)

Also available in: Atom PDF