Bug #23552

T-72 "Turn out"-action is missing for all T-72 versions

Added by Qazdar over 3 years ago. Updated 3 months ago.

Status:Feedback Start date:08/18/2011
Priority:Normal Due date:12/01/2011
Assignee:Dwarden % Done:

0%

Category:Config
Target version:Upcoming version
Affected ArmA II version:1.60 BETA First affected build:
Reproduced by another DH user:Yes First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:Both
I am using:CO (OA+A2) BIForumURL:
Reproducible for you:Yes NGUrl:
Related to content of DLC: WIKIurl:

Description

Reproduce:
  1. Singleplayer
  2. Armory
  3. Utes
  4. Continue
  5. OPFOR
  6. Vehicles
  7. Armored
  8. T-72 (Russia)
  9. scroll mouse wheel
  10. To Driver's seat
  11. scroll mouse wheel

Observe:
Turn out for Driver is missing

Expected:
Turn out for Driver should be available like it is for T-34, T-55 and T-90

Notes:
Tested with 1.60.86652 and it is missing in both singleplayer and multiplayer and for all T-72 versions:
T-72 [Russian]
T-72 [Insurgents]
T-72 [Takistani Army]
T-72 [Guerrillas]


Related issues

related to Arma 2: Community Configuration Project - Bug #61867: Not all tank drivers and gunners can turn out Closed 10/28/2012

History

Updated by kju over 3 years ago

  • Due date set to 12/01/2011
  • Category set to Config
  • Assignee set to Dwarden
  • Reproducible for you changed from No to Yes

Updated by Fireball over 3 years ago

  • Status changed from New to Assigned
  • Reproduced by another DH user changed from No to Yes

Updated by Hanzu over 3 years ago

  • Subject changed from Russian T72 (the green one) is missing "turn out" action to T-72 "Turn out"-action is missing for all T-72 versions
  • Description updated (diff)
  • Language deleted (Please set for missions)
  • Single / Multi Player? set to Both

Updated by Hanzu over 3 years ago

  • Description updated (diff)

Updated by Hanzu over 3 years ago

  • Description updated (diff)

Updated by Dwarden over 3 years ago

  • Target version set to Upcoming version

Updated by Dwarden over 3 years ago

  • I am using set to CO (OA+A2)

Updated by Dwarden over 3 years ago

  • Status changed from Assigned to Rejected

i'm sorry to say that but this is by design there was no usable driver model which would not lead to visual issue (clipping, too low/high etc.)

Updated by kju over 3 years ago

  • Status changed from Rejected to Feedback

Also available in: Atom PDF