Bug #23488

attachTo: upon detach unit (player) is moved to [0,0,0]

Added by ArMaTeC about 4 years ago. Updated over 3 years ago.

Status:Closed Start date:08/15/2011
Priority:High Due date:12/15/2011
Assignee:Dwarden % Done:

0%

Category:Scripting: Problem
Target version:1.60.87580
Affected ArmA II version:1.60 BETA First affected build:
Reproduced by another DH user:Yes First affected ArmA II version:1.60 BETA
I am using some Mods:No Single / Multi Player?:
I am using:OA only BIForumURL:
Reproducible for you:Yes NGUrl:
Related to content of DLC: WIKIurl:

Description

When using detach on a attached unit it is teleported to [0,0,0]. Issue started occuring with new beta.

Reproduction
1. Attach unit to vehicle, away from [0,0,0].
2. Detach unit.

Observed
Unit is moved to [0,0,0] relative to vehicle.

Expected
Unit remains where it is.

History

Updated by zGuba about 4 years ago

  • Description updated (diff)
  • Due date set to 12/15/2011
  • Category set to Scripting: Problem
  • Status changed from New to Assigned
  • Priority changed from Urgent to High
  • Affected ArmA II version changed from 1.59 BETA to 1.60 BETA
  • Reproduced by another DH user changed from No to Yes
  • I am using set to OA only
  • Reproducible for you changed from No to Yes
  • Language deleted (Please set for missions)

Updated by Fireball about 4 years ago

  • Subject changed from issue with attachTo apon detach unit(player) is moved to [0,0,0] to attachTo: upon detach unit (player) is moved to [0,0,0]

Updated by zGuba about 4 years ago

  • Status changed from Assigned to Resolved
  • Target version set to 1.60 BETA

Seems to be resolved in 83740

Updated by admin almost 4 years ago

  • First affected ArmA II version set to 1.60 BETA

Updated by Sickboy almost 4 years ago

  • Status changed from Resolved to Closed

Updated by kju over 3 years ago

  • Target version changed from 1.60 BETA to 1.60.87580

Also available in: Atom PDF