Bug #23432

GBU problem using GLTD ll SOFLAM

Added by Nockcha about 4 years ago. Updated almost 4 years ago.

Status:Closed Start date:08/14/2011
Priority:High Due date:08/19/2011
Assignee:Nou % Done:

0%

Category:Config
Target version:1.12
Component:sys_missileguidance Affected Version:
Close Reason:

Description

I don't know how to explain this problem in ACE mod.
When using GLTD II SOFLAM, My Arma Squad has found GBU problem.

We were experiment for A-10(GBU)and AH-1(hellfire K).
and tested to expert level.

First experiment using A-10(selected GBU).
when my team was laser guided to certain armor, A-10 has targeting all armor and pilot could not distinguish that what is laser marked target.
So, we can not air-support to our team when using GBU.

second experiment using AH-1(selected hellfire K)
when my team was laser guided to certain armor, AH-1 has destroyed certain armor perfectly.

As a result, We can inferred that GBU system has problem.
Please check ASAP.


Related issues

related to A.C.E. for OA - Task #23679: AGM-114L doesn't work properly Closed 08/21/2011

History

Updated by Nockcha about 4 years ago

  • Priority changed from High to Normal

Updated by rocko about 4 years ago

  • Assignee set to jaynus
  • Target version set to 395

Updated by rocko about 4 years ago

  • Status changed from New to Feedback

Updated by VKing about 4 years ago

So did the bomb miss the intended (lased) target?

Updated by Nockcha about 4 years ago

VKing wrote:

So did the bomb miss the intended (lased) target?

Well, When we use GBU, not only detected by laser target but also detected all armor. like AGM-65 Maverick.

Updated by rocko about 4 years ago

  • Component set to sys_missileguidance

Updated by VKing about 4 years ago

I'm not sure exactly what you mean, but it sounds like you're saying that you're seeing the HUD marks in the A10 cockpit that show vehicles in front of you.
If that's the case then that has nothing to do with the GBUs; the HUD is always like that.

There's currently no way of distinguishing between a laser contact and other vehicles in the A10 HUD, but fortunately you only need to drop the GBU in the vicinity of the target and the bomb will guide itself onto the laser dot.

Updated by rocko about 4 years ago

PLEASE ADD RPT

Updated by rocko about 4 years ago

  • Due date set to 08/19/2011

Updated by Manning about 4 years ago

I can confirm that the GBU-12 is functioning similar to a Maverick. One can lock on to any vehicle or radar contact and provided that the bomb has enough inertia, drop right on it. This is for any Aircraft capable of deploying them.

Currently you can tab target any piece of armor, but you cannot tab target a SOFLAM Laser sparkle.

I know that this is technically a bug but - Would it be possible to keep this feature for the F-35? Considering the powerful FLIR System, Radar, and Communication systems that it has on it. Not to mention the secondary role of the F-35 being a "Stealth Bomber." - It is prudent that the F-35 is capable of operating independently.

Updated by jaynus about 4 years ago

This shouldnt be the case atm - currently the GBU guidance code will inherently ignore any targets which are not a laser, it will ONLY lock onto laser targets. Are you saying this isn't the case? If so, this is a devastating engine bug.

Updated by jaynus about 4 years ago

  • Category set to Config
  • Status changed from Feedback to In progress
  • Assignee changed from jaynus to Nou

Moving to nou, he's looking into it and think its something in the engine we can work around muzzle related.

Updated by rocko about 4 years ago

  • Priority changed from Normal to High
  • Target version changed from 395 to 1.12

Updated by Nockcha about 4 years ago

jaynus wrote:

This shouldnt be the case atm - currently the GBU guidance code will inherently ignore any targets which are not a laser, it will ONLY lock onto laser targets. Are you saying this isn't the case? If so, this is a devastating engine bug.

Sorry to late.
Yeah, My Explanation is meaning that problem.
Well, My english skill is very bad. so,I'll link video in youtube at 8-20 6:00 pm(gmt) about this problem. say again. Sorry to late reply!

Updated by Nockcha about 4 years ago

Nockcha wrote:

jaynus wrote:

This shouldnt be the case atm - currently the GBU guidance code will inherently ignore any targets which are not a laser, it will ONLY lock onto laser targets. Are you saying this isn't the case? If so, this is a devastating engine bug.

Sorry to late.
Yeah, My Explanation is meaning that problem.
Well, My english skill is very bad. so,I'll link video in youtube at 8-20 1:00 pm(gmt) about this problem. say again. Sorry to late reply!

Updated by Nockcha about 4 years ago

VKing wrote:

I'm not sure exactly what you mean, but it sounds like you're saying that you're seeing the HUD marks in the A10 cockpit that show vehicles in front of you.
If that's the case then that has nothing to do with the GBUs; the HUD is always like that.

There's currently no way of distinguishing between a laser contact and other vehicles in the A10 HUD, but fortunately you only need to drop the GBU in the vicinity of the target and the bomb will guide itself onto the laser dot.

Sorry to late reply! I was busy.
Well, I can't explain this problem using English.. Because, My English skill is very bad! so, I will link video in youtube about this problem. at 8-20 1:00 (gmt)
I'm saying again. Sorry to late reply!

Updated by JSFHavoc about 4 years ago

I found (in the update before today) that the GBU's now (TAB) lock on to enemy vehicles just like a maverick would, and that now when I have a team mate laze a target I cannot lock on to the designated target. You can see through the A-10/AV-8 HUD that it is picking up a return from the laser, but cannot TAB lock onto it. I'm only running ACE and ACRE.

Updated by Nockcha about 4 years ago

jaynus wrote:

This shouldnt be the case atm - currently the GBU guidance code will inherently ignore any targets which are not a laser, it will ONLY lock onto laser targets. Are you saying this isn't the case? If so, this is a devastating engine bug.

http://www.youtube.com/watch?v=7P_8ylU2ees

Updated by Nockcha about 4 years ago

Manning wrote:

I can confirm that the GBU-12 is functioning similar to a Maverick. One can lock on to any vehicle or radar contact and provided that the bomb has enough inertia, drop right on it. This is for any Aircraft capable of deploying them.

Currently you can tab target any piece of armor, but you cannot tab target a SOFLAM Laser sparkle.

I know that this is technically a bug but - Would it be possible to keep this feature for the F-35? Considering the powerful FLIR System, Radar, and Communication systems that it has on it. Not to mention the secondary role of the F-35 being a "Stealth Bomber." - It is prudent that the F-35 is capable of operating independently.

http://www.youtube.com/watch?v=7P_8ylU2ees

Updated by Nockcha about 4 years ago

VKing wrote:

I'm not sure exactly what you mean, but it sounds like you're saying that you're seeing the HUD marks in the A10 cockpit that show vehicles in front of you.
If that's the case then that has nothing to do with the GBUs; the HUD is always like that.

There's currently no way of distinguishing between a laser contact and other vehicles in the A10 HUD, but fortunately you only need to drop the GBU in the vicinity of the target and the bomb will guide itself onto the laser dot.

http://www.youtube.com/watch?v=7P_8ylU2ees

Updated by MaHuJa about 4 years ago

I took the F35 for a bomb run against a single tank. No designators. I could indeed lock on to the tank using the LGB. Furthermore, I dropped a pair, that would, if ballistic, land in different places. Both hit the same spot - the tank, or at least within a few meters of it. The same applies to the A10.

Also, given a laser designator active, the AI will maneuver as if bombing, but never actually drop.

Updated by Nou about 4 years ago

  • Status changed from In progress to Resolved

See 862b959d for fix. AI had laserLock turned off, launcher had canLock set to be enabled. Switched around. Now AI can lock normally on lasers, and humans cant.

Updated by rocko about 4 years ago

  • Status changed from Resolved to Closed

Available in ACE for OA 1.12 RC2

Also available in: Atom PDF