Bug #23412

AH1 can shoot up to 8 AA missiles in less than 1 second

Added by Qazdar almost 4 years ago. Updated over 3 years ago.

Status:Rejected Start date:08/13/2011
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:Weapons
Target version:-
Affected ArmA II version:1.59.79384 First affected build:
Reproduced by another DH user:No First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you:No NGUrl:
Related to content of DLC: WIKIurl:

Description

A delay should be added after each missile launch.

As a simple repro,take an ah1z and select AA then double click fast,the 2 missiles will be shot.

History

Updated by Qazdar almost 4 years ago

  • Description updated (diff)

Updated by Sickboy almost 4 years ago

  • Subject changed from Apaches can shoot up to 8 AA missiles in less than 1 second to AH1 can shoot up to 8 AA missiles in less than 1 second

Updated by kju almost 4 years ago

  • Due date set to 09/01/2011
  • Category set to Weapons
  • Status changed from New to Feedback
  • Affected ArmA II version changed from Please select... to 1.59.79384

Provide facts about realistic firing times for the weapon system please.

Updated by Qazdar almost 4 years ago

No one will give this information,but if you consider the time for the heli to calculate the right balance and to switch to another hardpoint it can't be done in no time.

This fire rate can only be accepted for unguided weapons like rockets and bombs.

If you have the proof that sidewinders can be shot at this fire rate,please post a link.

Updated by kju almost 4 years ago

You are the one to request a change, so it is your job to provide the facts.

And yes arma is designed based on facts. BI spent a lot of time on the research.
Of course this does not mean everything is correct, yet it means you cannot just
wish a change for your personal preference.

Updated by Qazdar almost 4 years ago

There is nothing personal in this bug report,it's a question of logic.

Updated by kju almost 4 years ago

What logic?

Updated by Qazdar almost 4 years ago

Ok,i have the right answer,

AA missile needs to be armed first then shot,shooting 2 AA can be acceptable but 8 AA at that rate is far from reality.

Also 8 AA misssiles in 1 sec will burn all the air around the helicopter causing stability problem and maybe a lot of smoke.

Also there will be a missile interference...

Updated by kotov almost 4 years ago

http://en.wikipedia.org/wiki/Bell_AH-1Z_Viper

Cobra can hold only 2 aa rockets.I pretty sure that can be targeted only 1 target at time.
Not problem to find that info in google.

Updated by Qazdar over 3 years ago

What i mean is that shooting 2 AA with no few milliseconds delay is exagerated.

I've never saw a planes shooting missiles at this rate.

If it were possible for AA,it would have been possible for AT first.

Updated by Qazdar over 3 years ago

i think the missile interference is the most plausible cause of not shooting missiles at that rate.

Delay is made to prevent missiles hitting each other in the air.

Updated by BlackRussian over 3 years ago

Maybe you should check the http://en.wikipedia.org/wiki/M1097_Avenger since it has eight aa rockets. There you might get some information how many rockets can be shot at a time.

Updated by Qazdar over 3 years ago

Avenger can shoot at this rate because it has launcher pods,but the apache can't because missile is fixed on a hardpoint and needs to leave the hardpoint before being shot.

Updated by Fireball over 3 years ago

Qazdar wrote:

Avenger can shoot at this rate because it has launcher pods,but the apache can't because missile is fixed on a hardpoint and needs to leave the hardpoint before being shot.

The Viper has a Sidewinder on each side, so they can leave the pylons at the same time, basically.

Updated by Fireball over 3 years ago

  • Status changed from Feedback to Expired

Feedback timeout.

Updated by kju over 3 years ago

The AH-1Z has only two sidewinder missiles with one on each pylon. So probably no problem there.

But you are speaking of 8 missiles and it seems you were talking about the AH64 first.
Why did Sickboy rename the ticket header?

That said the 8 AA missiles AH64 is only a fantasy model for the EW campaign, isn't it?

Updated by Qazdar over 3 years ago

Well,the delay between those 2 AA is very small.

The sidewinder launch has 2 phases :the first is the release where the missile quits the hardpoint and the second is the ignition.

Take a look to Su34 model and how R73 is launched there is a delay between each missile.

Updated by Fireball over 3 years ago

  • Due date changed from 09/01/2011 to 01/01/2012
  • Status changed from Expired to Rejected

Actually, going from the most realistic Flight Combat simulator I know (FreeFalcon5, co-developed by flying personnel veterans), there is absolutely no delay needed and the lock on is pretty much instant too, for every new missile, as long the target is in range and within the seeker limits. This is applies to the modern AIM-9X, I cannot talk about the R73.

Updated by Fireball over 3 years ago

  • Due date deleted (01/01/2012)

Updated by Qazdar over 3 years ago

What i'm sure about is that ni AIM 9x on the market has instant ignition.

Maybe developped by veterans,i respect that,but it doesn't make of it an absolute reference and a detail like this one is not the first one i will think about when i make a game.

Anyway,go to editor and insert a AH1z with 8 AA then enjoy the AA-missile-machinegun.

Updated by Qazdar over 3 years ago

By the way,i don't mean that apache can shoot many targets...

I mean the same target but multiple missiles ...

Updated by Fireball over 3 years ago

Qazdar wrote:

What i'm sure about is that ni AIM 9x on the market has instant ignition.

Yeah, they have pretty much instant ignition - do you think they're warmed first or something?

They only thing they need is an electrical ignition impulse within a fraction of a second and that ignition impulse can be given in any speed needed, so yes, you could fire the whole inventory within a matter of a few secs.

Updated by Qazdar over 3 years ago

Not that,

they need to quit the hardpoint as i explained above,they drop 5 cm under the plane then go to the target ...

Updated by Qazdar over 3 years ago

the effect that i am trying to explain is show on this video (couldnt find something else):

http://www.youtube.com/watch?v=apJ-7roUneE&feature=related

Also available in: Atom PDF