Bug #23379

Broken sound with beta?

Added by Bittereinder over 3 years ago. Updated about 3 years ago.

Status:Rejected Start date:08/12/2011
Priority:Normal Due date:08/26/2011
Assignee:- % Done:

0%

Category:Sound
Target version:-
Affected ArmA II version:1.60 BETA First affected build:
Reproduced by another DH user:No First affected ArmA II version:
I am using some Mods:Yes Single / Multi Player?:
I am using:CO (OA+A2) BIForumURL:
Reproducible for you:Yes NGUrl:
Related to content of DLC: WIKIurl:

Description

Hello BIS,

I have a sound problem, presumably due to the beta patches.

Situation (a couple of months back):

-City Life RPG with beta = ingame sound lowered so much I could barely hear a thing
-City Life RPG without beta = ingame sound was at a normal level

Now:

-City Life RPG requieres a beta to join, thus I cannot hear anything (or too a super quiet lvl). Before, untill january, not entirely sure though, I didn't have any sound problems with the beta patches. I don't have any problems with other mods and whilest not using the beta. So the sound volume is normal there.

So in general: I assume the betas break my ingame sound and nearly mute my game. Current beta: 1.59.83569

HID ATI 4850 512Mb
6Gb DDR3 1800Mhz
Intel i7 920

History

Updated by Fireball over 3 years ago

  • Due date set to 08/26/2011
  • Status changed from New to Feedback
  • Affected ArmA II version changed from Please select... to 1.60 BETA

Might be related to fadeSound (maybe a fixed regression of #2243 or a new bug). Can you check the mission if it employs any fadeSound script commands?

Theory would be, that fadeSound was (intermediately) not working properly until recently and thus it's (muting) effect just got largely boosted.

If you find any occurrences of fadeSound, comment them to see if anything changes.

Updated by Bittereinder over 3 years ago

I doubt it has something to do with any mission, but I will ask. I have this problem on multiplayer, in the editor, armory, even the main menu! It affects the VOIP, music, environment sounds etc. And I've had it for with quiete some beta patches, since january I'm estimating. Before, the betas worked fine.

When I run Combined Operations + 1.59 final patch (and other mods) I have no problems. Same problem I had when using 1.57 a couple of months back. Final patch no problems, beta = barely hearable sound.

Updated by ArMaTeC over 3 years ago

if it was fadeSound every one would equally be effected by it and thats not the case he is the only one with this issue to my knowledge. Maybe its a sound driver issue thats conflicting with the game you might wanna try an old version of your sound drivers and maybe post your sound system details so that BIS can review and maybe replicate and fix

Updated by Bittereinder over 3 years ago

I think I got it to work after reinstalling the sound drivers of my motherboard.

I guess the problem was on my side then.

THIS ISUE CAN BE CLOSED AS IT SEEMS TO BE SOLVED

Updated by zGuba over 3 years ago

  • Status changed from Feedback to Closed
  • Target version set to 1.60 BETA

Updated by Fireball over 3 years ago

  • Status changed from Closed to Rejected

Updated by kju about 3 years ago

  • Target version changed from 1.60 BETA to 1.60.87580

Updated by kju about 3 years ago

  • Target version deleted (1.60.87580)

Also available in: Atom PDF