Bug #23309

Using AK30 SD ammo for AK107 PSO LG causes inaccurate aiming

Added by Qazdar over 3 years ago. Updated over 3 years ago.

Status:Closed Start date:08/10/2011
Priority:Normal Due date:10/10/2011
Assignee:Qazdar % Done:

0%

Category:Weapons
Target version:-
Affected ArmA II version:Please select... First affected build:
Reproduced by another DH user:No First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you:No NGUrl:
Related to content of DLC: WIKIurl:

Description

In warfare ,when you use silenced ammos for this gun ,it becomes inaccurate.i don't see the reason why.

History

Updated by zGuba over 3 years ago

  • Due date set to 10/10/2011
  • Category set to Weapons
  • Status changed from New to Feedback
  • Assignee set to Qazdar

Please provide more details. Affected versions, screenshots, videos and most notably repro missions are welcome.

Updated by Qazdar over 3 years ago

zGuba wrote:

Please provide more details. Affected versions, screenshots, videos and most notably repro missions are welcome.

I can't reproduce it again,i think it's fixed or was just an exception,feel free to close this ticket.

Updated by zGuba over 3 years ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF