Feature #23084

More ACE stuff

Added by idl0r over 3 years ago. Updated over 3 years ago.

Status:Closed Start date:08/03/2011
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Component: Reproduced by another DH user:No
Close Reason: I am using some Mods:No
Affected Version:

Description

Hi everybody,

I'd like to see more ACE stuff in the next release. I am thinking of things like earplugs, goggles, gasmask, HuntIR, DAGR, SOFLAM etc.
Also I couldn't find the rangefinder batteries, I may be just blind so I'll take a look again but just in case..

Otherwise good job!

History

Updated by friznit over 3 years ago

Pretty sure I stuck every ACE ammo crate in the list (apart from the magic box) into the ACE version of the mission, so if there's stuff still missing it's probably because it's not in one of the default crates. I'll check this for the next update though.

Updated by idl0r over 3 years ago

I just noticed that the boxes are different per map/mission, is that on purpose? E.g. I just tried Qom Province and there is no ruck box so no long range radios (at least I couldn't find them). So I am unable to call CASEVAC etc.

Updated by idl0r over 3 years ago

Hm, we should probably change the title to "ACE improvements" or so because I also noticed that the weapon on the back will not be saved/restored after reconnect (ACE missions).

Updated by Tupolov over 3 years ago

There is no ace version for Qom province so that is why the ace stuff doesn't exist.

Updated by idl0r over 3 years ago

idl0r wrote:

Hm, we should probably change the title to "ACE improvements" or so because I also noticed that the weapon on the back will not be saved/restored after reconnect (ACE missions).

Ok that could be fixed by #21569

Updated by nashable over 3 years ago

Just a small piece of feedback that can hopefully solve this issue. I just looked at 3.43 and 3.45 (Takistan) and they were all using the stock ammo boxes. Ace specifically has it's ammo boxes under the ACE Ammunition heading in the editor.

I just updated all the boxes in my copy of the map and now they are showing all the ACE weapons/items as required.

Updated by idl0r over 3 years ago

I'm working on "a" patch already which will include ACRE radios, new server config parameters and so on.

Updated by Tupolov over 3 years ago

  • Status changed from New to Closed

Also available in: Atom PDF