Bug #22924

NVGoggles are availble with optic on VSS

Added by Li0n about 4 years ago. Updated almost 4 years ago.

Status:Closed Start date:07/29/2011
Priority:Normal Due date:
Assignee:- % Done:

100%

Category:Config
Target version:1.12
Component: Affected Version:
Close Reason:

Description

Observed: NVGoggles are availble with optic on VSS
Expected: NVGoggles must be unavailble with optic on VSS.

Associated revisions

Revision d41c1d26
Added by Robalo about 4 years ago

~fixed: NVG was available with VSS PSO (vanilla bug), fixes #22924

History

Updated by Xeno about 4 years ago

  • Target version deleted (1.13)

Updated by Robalo about 4 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Updated by rocko about 4 years ago

  • Target version set to 1.12

Updated by Sickboy almost 4 years ago

  • Status changed from Resolved to Closed

Available in the just released ACE for OA 1.11 Update 2.

Also available in: Atom PDF