Bug #22846

Beta patches since build 79600 don't uninstall

Added by 77 almost 4 years ago. Updated almost 4 years ago.

Status:Rejected Start date:07/27/2011
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Affected ArmA II version:1.59 BETA First affected build:
Reproduced by another DH user:No First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you:No NGUrl:
Related to content of DLC: WIKIurl:

Description

As title states.


Related issues

related to ARMA2 Community Issue Tracker - Bug #26910: [87074] Beta patch installer creates a shortcut to the un... Assigned 12/07/2011 12/22/2011

History

Updated by Fireball almost 4 years ago

  • Status changed from New to Rejected

By design. You delete the folder, the beta patch is gone.

Updated by 77 almost 4 years ago

yeah rgr that, does everyone knows even simple things like this? its an error weather there's a workaround or not... and its worthy of a report, don't be so flippant.

Updated by Fireball almost 4 years ago

I think you didn't understand what I wanted to say:

The uninstall.exe was giving erratic behaviour in the past and deleted parts of the game it shouldn't, thus it was left out intentionally, since it's as simple as deleting a subfolder. Much better than giving unexpecting users a hard time by deleting files and folders it shouldn't.

Updated by 77 almost 4 years ago

Rgr... this I did not know.... I now understand, thx FB

Updated by Hanzu almost 4 years ago

Oh...

uninstall_oa_beta.csv
uninstall_oa_beta.exe
uninstall_oa_beta.log

...are really finally deleted from the latest beta installs. Good! Would be even better if they would have included uninstall_oa_beta.txt saying:
To uninstall delete beta folder and all files in it

Also available in: Atom PDF