Bug #22235

Cannot complete the objectives in SP "Incursion" mission

Added by SnakePL about 4 years ago. Updated almost 4 years ago.

Status:Closed Start date:07/12/2011
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:Missions
Target version:CWR² Demo Patch #1
Close Reason: I am using some Mods:No
Affected Version: Reproducible for you:No
Affected ArmA II version:1.59.79384 Language:Please set for missions

Description

I was unable to complete the main objective because nothing happens after I get to the main building which supposedly has the documents.

In the original OPF "Incursion", the objective was triggered once you entered the house.

I tried killing the soldier inside the house, I tried sneaking into the house unnoticed, but nothing seems to trigger the objective.

History

Updated by W0lle about 4 years ago

  • Status changed from New to Feedback
  • Assignee set to SnakePL

In this version you really need to go in and grab the documents, they are placed on a cabinet at the first floor. Once you are close to them an action to pick them up appears.

Please try it and report back if there are still any problems.

Updated by SnakePL about 4 years ago

Everything is working fine,
for those interested you have to be actually inside the house standing close to the documents looking directly at them, that's when the action appears.

Updated by Max_Power almost 4 years ago

  • Status changed from Feedback to Closed
  • Assignee deleted (SnakePL)

Issue resolved. Bug closed.

Thank you for your report, SnakePL.

Also available in: Atom PDF