Bug #22089

No ground effect over water

Added by Freshman almost 4 years ago. Updated over 3 years ago.

Status:Closed Start date:07/09/2011
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:Flight Model / RotorLib
Target version:-
Difficulty: Reproducible for you:No
Reproduced by another DH user:No First affected build:
CPU: Affected TOH version:
I am using some Mods:No First affected TOH version:
I am using: Single / Multi Player?:

Description

There is no ground effect in the open sea.

I think i noticed it over lakes but it may just be because of the shallow water.

http://en.wikipedia.org/wiki/Ground_effect_(aircraft)

History

Updated by ChrisCDN almost 4 years ago

You won't normally get much if any ground effect when hovering over uneven surfaces or water. (from Commercial helo pilot)

Updated by hladas over 3 years ago

Should be fixed since revision 83066.

Updated by Sickboy over 3 years ago

  • Status changed from New to Resolved
  • Assignee set to hladas
  • Reproduced by another DH user set to No
  • I am using some Mods set to No
  • Reproducible for you set to No

Updated by Master85 over 3 years ago

  • Category set to Flight Model / RotorLib
  • Status changed from Resolved to Closed
  • Assignee deleted (hladas)
  • Priority changed from Low to Normal
  • Estimated time deleted (1.00)

Also available in: Atom PDF