Bug #2204

Target assigned to vehicle visible only for commander

Added by zGuba almost 6 years ago. Updated over 5 years ago.

Status:Closed Start date:06/22/2009
Priority:Normal Due date:
Assignee:- % Done:

100%

Category:Gameplay
Target version:1.00.57270
Affected ArmA II version: First affected build:
Reproduced by another DH user: First affected ArmA II version:
I am using some Mods: Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you: NGUrl:
Related to content of DLC: WIKIurl:

Description

When manning gunner's seat in a tank it is important to know which target commander is talking about. It should work the same as when team leader (AI and remote player as well) assigns the target for dismounted infantry -> an yellow box should indicate the target when enabled in difficulty settings.

a2_test_ai_commander_no_target.utes.7z (1004 Bytes) kju, 06/22/2009 08:00

History

Updated by kju almost 6 years ago

  • Status changed from New to Assigned

Good one.

Updated by kju almost 6 years ago

No good one. :P

Works for me - test attached mission.
Might be your difficulty setting?

If you mean something different, better description with screens/video,
demo mission and repro steps is needed.

Updated by zGuba almost 6 years ago

Nah, so this had improved :) can't wait for 505 release in Poland!

Updated by zGuba almost 6 years ago

  • Status changed from Feedback to Closed
  • Assignee deleted (zGuba)
  • % Done changed from 0 to 100

I guess this shouldn't bother devs.

Updated by kju almost 6 years ago

  • Affected ArmA II version deleted (1.01.57751)

Updated by zGuba over 5 years ago

  • Target version set to 1.00.57270
  • Maxmem parameter set to Not set
  • Difficulty set to Not set

Also available in: Atom PDF