Feature #21943

Make loader's turret on Abramses TUSK operated from inside

Added by wore about 4 years ago. Updated almost 5 years ago.

Status:Rejected Start date:07/06/2011
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Component: Affected Version:
Close Reason:BIS / Engine problem

Description

Because TUSK modification includes TI scopes for loader's machine guns and remote control
http://defense-update.com/products/t/tusk.htm

History

Updated by rocko about 4 years ago

  • Category set to Model Request

Updated by VKing about 4 years ago

You wouldn't happen to have another source?
I haven't seen that feature mentioned anywhere else, or for that matter in the list of components implemented with the kit later in the very same article.

Updated by rocko about 4 years ago

  • Target version set to Planned (Needs Contributors)

Updated by TheCapulet about 4 years ago

VKing wrote:

You wouldn't happen to have another source?
I haven't seen that feature mentioned anywhere else, or for that matter in the list of components implemented with the kit later in the very same article.

I was curious myself, since I'm a big fan of the Abrams. So while out golfing yesterday, I asked my cousin about it. He's been a tanker for 6 years with the US Army, which is the best source I can come up with, and he confirmed it.

Updated by KingHomer about 4 years ago

The loaders machinegun can't be operated remotely. However, the helmet mounted display allows the loader to aim and engage enemies without exposing himself completely (he still needs to cock and turn by hand and open the hatch to do so).

Updated by rocko about 4 years ago

  • Category deleted (Model Request)
  • Status changed from New to Rejected
  • Target version deleted (Planned (Needs Contributors))
  • Close Reason set to BIS / Engine problem

Updated by wore almost 5 years ago

Close Reason: BIS / Engine problem
Arma is very brutal))) What kind of problem?

Updated by rocko almost 5 years ago

KingHomers answer was not specific enough?

I don't know of any way to have turned out players (tank hatches) to duck in in such a way that the described procedure could be achieved in the game for the given tank.
That would be the problem.

Plus, such a visor system is missing.

Also available in: Atom PDF