Bug #21797

Mission problems

Added by BlackRussian about 4 years ago. Updated almost 4 years ago.

Status:Closed Start date:07/03/2011
Priority:Low Due date:
Assignee:- % Done:

0%

Category:Missions
Target version:CWR² Demo Patch #2
Close Reason: I am using some Mods:No
Affected Version: Reproducible for you:No
Affected ArmA II version:Please select... Language:Please set for missions

Description

The work you have done is really amazing. It was like a flashback playing the campaign. Anyway I have found some little problems which are all minor and might even be part of the original OFP.

Scenarios:
Steal The Car - I have loved this mission but the spawn script seems to be completely different from the original because in CWR the soldiers starts far away instead of the usual three places nearby the city. It is possible to convert the original one?

Campaign:
Rescue - after finishing the mission it was marked as completed but I could see all three messages, the success, and the two fails of one where I haven't rescued anyone
After Montignac - I should go to the coordinates EA64 although it is nearby they are not correct (I am not sure if OFP has the same problem). The green mark on the map is correct though.
Undercover - the great "Vodka? Vodka!" ambient sound is missing. It was also selectable in the editor in OFP. :)
Undercover - the way to the castle should go up the mountain and then to the castle, atm the soldiers walk parallel to the street only some meters into the wood so they get attacked by soldiers from the later towns (this might be a regular ofp problem)

History

Updated by BlackRussian about 4 years ago

Ok, I wondered why Steal The Car is so different but it is because it was on Malden in OFP. So for now starting more nearby of the town should be fine.

Updated by T_D about 4 years ago

  • Status changed from New to Assigned
  • Assignee set to Zipper5

Updated by W0lle about 4 years ago

  • Assignee changed from Zipper5 to W0lle

Updated by W0lle almost 4 years ago

  • Status changed from Assigned to Closed
  • Assignee deleted (W0lle)
  • Target version set to CWR² Demo Patch #2

Should be fixed now

Also available in: Atom PDF