Bug #21688

Battery discharges, no way to charge it

Added by JDMT about 4 years ago. Updated over 3 years ago.

Status:Closed Start date:07/01/2011
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:Gameplay
Target version:-
Difficulty: Reproducible for you:No
Reproduced by another DH user:No First affected build:
CPU: Affected TOH version:
I am using some Mods:No First affected TOH version:
I am using: Single / Multi Player?:

Description

In most helicopters, there is an APU, Generator, or Alternator to recharge the onboard battery, there doesn't seem to be a way to recharge the battery in the Community Preview, I don't know if this is a bug or intentional, due to the chopper's size. The battery also discharges quite quickly.

History

Updated by CarlGustaffa about 4 years ago

Monitoring the battery parameter, I'm able to see that the value rises back to 100. There are also parameters (or commands, not sure) for APU, so I wouldn't worry about it.

Updated by Master85 over 3 years ago

  • Category set to Gameplay
  • Status changed from New to Closed
  • Reproduced by another DH user set to No
  • I am using some Mods set to No
  • Reproducible for you set to No

Batteries are recharging while the engines/apu are running.

Also available in: Atom PDF