Bug #20942

Missing ambient sound - After Montignac

Added by CameronMcDonald almost 4 years ago. Updated almost 4 years ago.

Status:Closed Start date:06/27/2011
Priority:Low Due date:
Assignee:W0lle % Done:

0%

Category:-
Target version:CWR² Demo Patch #2
Close Reason: I am using some Mods:No
Affected Version: Reproducible for you:Yes
Affected ArmA II version:1.60 BETA Language:English

Description

Another .RPT error found while playing "After Montignac."

String STR_SN_CWR2_AK74 not found

Looks like an ambient sound to me?

History

Updated by W0lle almost 4 years ago

  • Category set to 734
  • Status changed from New to In progress
  • Assignee set to W0lle
  • Target version set to CWR² Demo Patch #1

Looks like an parsing error in the stringtable

Updated by W0lle almost 4 years ago

  • Status changed from In progress to Closed
  • Target version changed from CWR² Demo Patch #1 to CWR² Demo Patch #2

Should be fixed now, if not pls make a new ticket after Patch #2 has been released.

Also available in: Atom PDF