Bug #20889

i44 west units with night vision googles are buggy

Added by kju over 3 years ago. Updated about 3 years ago.

Status:Closed Start date:06/27/2011
Priority:Low Due date:
Assignee:Macolik % Done:

100%

Category:-
Target version:Future
Close Reason: I am using some Mods:No
Affected Version: I am using:
Graphics card driver version: Reproducible for you:Yes
Affected ArmA II version:Please select... BIForumURL (Use new instead):
Reproduced by another DH user: Single / Multi Player?:

Description

as seen on the screenshot the NV proxy is even visibly in first person view

001.jpg (117.9 kB) kju, 06/27/2011 07:51

002.jpg (122.3 kB) kju, 06/27/2011 07:51

History

Updated by kju over 3 years ago

Unit classes used:
  • I44_Man_A_Army_AB_CO_M1A1Carbine
  • I44_Man_A_Army_AB_M1A1Carbine
  • I44_Man_A_Army_AB_NCO_M1Garand
  • I44_Man_A_Army_ATCrew_M3
  • I44_Man_A_Army_Engr_M2_2
  • I44_Man_A_Army_Engr_M37DemoKit
  • I44_Man_A_Army_M1918A2
  • I44_Man_A_Army_M1919A4
  • I44_Man_A_Army_M1A1Bazooka
  • I44_Man_A_Army_M1Garand_M7
  • I44_Man_A_Army_NCO_M1A1Thompson
  • I44_Man_A_Army_Sniper_M1903A4

Updated by PacUK over 3 years ago

  • Target version set to Future

Unsure as to the cause of this as none of our units have nightvision in their inventory isn't something I've tested. All affected units have nightvision proxy on the model, if you can suggest a fix please do.

Updated by Macolik over 3 years ago

  • Status changed from New to In progress
  • Priority changed from Normal to Low

The nvg proxy should be removed from the View LOD in the unit model.

Updated by HomerJohnston about 3 years ago

  • Assignee set to Macolik

Was this "fixed"? Don't want to deny people of their time-travelling missions :P

Updated by Macolik about 3 years ago

  • Status changed from In progress to Closed
  • % Done changed from 0 to 100

Yeah just checked ingame. it's fixed

Also available in: Atom PDF